


Thank you for purchasing this Olympus product.
Before you start to use your new Olympus product, please read these instructions 
carefully to enjoy optimum performance.
Note
• The contents of this software and this manual may not be reproduced in whole or in 

part except for personal use. It may not be transferred without permission.
• Olympus accepts no responsibility for losses suffered by the customer or a third party 

as a result of use of this software.
• While every care has been taken in the preparation of this manual, if you find any 

errors, omissions, or points which are unclear, please contact an authorized 
Olympus service center.

• This software is only guaranteed to operate in the specified operating environment.
• The software specifications and the content of this manual are subject to change 

without notice. For the latest information, visit the Olympus web site at:
http://www.olympus.com

© 2004 OLYMPUS IMAGING CORP.
Trademarks
• Macintosh is a registered trademark of Apple Computer, Inc. in the USA and other countries.
• Windows® is a registered trademark of Microsoft Corporation in the USA and other 

countries.
• Adobe® and Adobe Photoshop® are trademarks of Adobe Systems Incorporated.
• Other company and product names appearing in this manual are trademarks or 

registered trademarks of their respective owners.
System Requirements
• OLYMPUS Viewer has the following system requirements.

Macintosh

Windows

Introduction

OS Mac OS 9.1 - 9.2.2, Mac OS X 10.1.3 - 10.3
(IEEE1394 (FireWire)/USB1.1/USB2.0 interface)

CPU Power PC G3 500MHz or higher
RAM 192 MB or more for applications (Mac OS X: 256 MB or more)
Hard disk capacity 50 MB or more (for installation)
Connector IEEE1394 (FireWire) port (IEEE1394 (FireWire) interface)

USB port (USB interface)
Compatible only with standard-equipped ports

Monitor 1024 × 768 dots or higher, 32,000 colors or more (1,677 
million colors recommended), multi monitor compatible

OS Windows Me/2000/XP (IEEE1394 interface)
Windows 98SE/Me/2000/XP (USB1.1 interface)
Windows 2000/XP (USB2.0 interface)

Browser Internet Explorer 6 Service Pack 1 or later
CPU Pentium III 500MHz or higher
RAM 128 MB or more (256 MB or more recommended)
Hard disk capacity 50 MB or more (for installation)
Connector IEEE1394 port (IEEE1394 interface)

USB port (USB interface)
Monitor 1024 × 768 dots or higher, 65,536 colors or more (1,677 

million colors recommended), multi monitor compatible



3

Quick Reference

OLYMPUS Viewer Overview P.9
This section describes the functions and features of OLYMPUS Viewer.

Starting OLYMPUS Viewer P.10
This section describes how to start OLYMPUS Viewer.

Browse Window P.19
This section describes how to view and sort images in the three display 
modes and how to use Light Box Mode and other functions in the browse 
window.

Update Firmware P.122
This section describes how to update OLYMPUS E-System firmware.

OLYMPUS Viewer Preferences P.126
This section describes how to configure the operating environment for use in 
all windows, including how to select the file type displayed, set the interval at 
which images are displayed in the slide show, set up multi monitor viewing, 
and customize sorting checkmarks.

Appendices P.146
This section includes a list of menus, a glossary, an index, and technical 
support information.
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How to use this manual

This indicates a menu bar operation.

These tables are 
used to describe 
the various 
information for 
settings in each 
dialog box.

This indicates a button in a dialog box.

The dialog boxes and windows displayed 
in this manual are based upon the 
Macintosh version of this software. These 
displays and the names of button may 
differ in the Windows version.
Where the displays greatly differ between 
the two versions, both displays are used.



How to use this manual
This sample page is only for your reference. It may differ from the explanation in the actual 
page.

Using Help
You can display help information with either of the following operations.
• Click the [?] button (Macintosh) or [Help] button (Windows) on a dialog box.
• Select [OLYMPUS Viewer Help] from the [Help] menu on a window.

This indicates a button in a dialog box.

This indicates an item in a dialog box.

This symbol indicates important information on 
factors which may lead to errors or operational 
problems. It also warns of operations that should 
be absolutely avoided.

This symbol indicates useful functions and information 
that will help you get the most out of your software.

This indicates reference pages 
describing details or associated 
information.

This is the title of 
the section within 
a chapter.

This is the title of 
the chapter.
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OLYMPUS Viewer Overview
OLYMPUS Viewer is a software developed to support the workflow of professional 
photographers that use Olympus digital cameras.
The following describes the special features of OLYMPUS Viewer.

You can use OLYMPUS Viewer to transfer and view shot images. By connecting 
the camera to the computer with a connection cable, you can transfer images from 
the camera. You can also use a card reader or other device to transfer images from 
the camera's memory card.

For more information, refer to “Transferring images” P.20.

OLYMPUS Viewer provides display modes and functions to help you select the 
desired images by sorting and refining the large number of images.
OLYMPUS Viewer contains very useful image selection functions, such as sorting 
checkmarks to help refine your selection, an image comparison area to provide a 
detailed comparison of images, and collection areas used to divide images.

For more information, refer to “Browse Window” P.19.

OLYMPUS Viewer enables you to manage transferred and edited images by 
sorting them into folders. OLYMPUS Viewer can also be used to create new 
folders, move images, and rename several file names at the same time.
You can use OLYMPUS Viewer to print images with photo printing, index printing, 
and contact sheet printing.
You can also use OLYMPUS Viewer to attach images to outgoing E-mail.

For more information, refer to “Using folders and files” P.80,
“Printing an image” P.100,

“Sending an image by E-mail” P.117.

By connecting the camera to the computer, you can update the firmware for the 
OLYMPUS E-System body, lens, and flash (if applicable) using an internet access 
connection.

For more information, refer to “Update Firmware” P.122.

You can customize the operating environment for OLYMPUS Viewer and, for 
example, select the desired color and design for the sorting checkmarks.

For more information, refer to “OLYMPUS Viewer Preferences” P.126.

Using OLYMPUS Viewer to transfer and view images

Using OLYMPUS Viewer to select images

Using OLYMPUS Viewer to manage, print, and send 
images by E-mail

Using OLYMPUS Viewer to update firmware

Customizing OLYMPUS Viewer
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Starting OLYMPUS Viewer

The camera must first be connected to the computer with a USB or IEEE1394 
(FireWire) cable to transfer images from the camera. You do not need to connect 
the camera and the computer if you only want to browse images already saved in 
the computer.

1 Select the camera mode.
1 Turn on the camera by turning the power switch on the camera to ON.

2 Press the menu button.
The menu appears on the monitor.

3 Press  on the arrow pad until [ ] is selected, and press .

4 Press  until [PC MODE] is selected, and press .

5 Press  to select [STORAGE] or 
[CONTROL].
Set to [STORAGE] if you want to transfer images 
from the camera using the browse window. 

“Transferring images” P.20
Set to [CONTROL] if you want to update firmware.

“Update Firmware” P.122

6 Press [OK].
The camera mode is now set.

2 Turn off the camera by turning the power switch on the camera 
to OFF.

3 Connect the cable to the USB or IEEE1394 (FireWire) port on the 
computer.

Connecting the camera and computer

Example of connecting a USB cable Example of connecting an IEEE1394 
(FireWire) cable



Connecting the camera and computer
Starting O

LYM
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4 Connect the cable to the USB or IEEE1394 (FireWire) interface on 
the camera.

5 Turn on the camera by turning the power switch on the camera 
to ON.
The computer recognizes the camera.

Example of connecting a USB cable Example of connecting an IEEE1394 
(FireWire) cable

• Do not add or remove another USB or IEEE 1394 (FireWire) device to or from 
the computer when the computer is connected to the camera. Doing so may 
cause a malfunction on the camera or a problem with OLYMPUS Viewer.

• For instructions on how to connect the camera and computer or insert the 
media to the computer, refer to the operation manual provided with your 
camera.

• For information on setting the camera mode, refer to the operation manual 
provided with your camera.

Note

 Tips 
11
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Start OLYMPUS Viewer and the browse window appears.

Macintosh
• Open [OLYMPUS Viewer] in the folder in which OLYMPUS Viewer is installed and 

double-click [OLYMPUS Viewer].
• Double-click the [OLYMPUS Viewer] icon on the desktop. 

(Only in Mac OS 9)

Windows
• From the [Start] menu on the taskbar, select [Programs > OLYMPUS Viewer > 

OLYMPUS Viewer].
• Double-click the [OLYMPUS Viewer] icon on the desktop.

Starting OLYMPUS Viewer
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Close the browse window and OLYMPUS Viewer.

Macintosh

1 Select [Exit] from the [File] menu of the browse window.
The browse window closes.

Windows

1 Select [Exit] from the [File] menu of the browse window.
The browse window closes.

Closing OLYMPUS Viewer

Closing OLYMPUS Viewer in Mac OS X
• Select [Close OLYMPUS Viewer] from the [OLYMPUS Viewer] menu of the 

browse window.Note
13
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If you operated OLYMPUS Viewer with the camera connected to the computer, 
disconnect the camera from the computer when you are finished using OLYMPUS 
Viewer.

1 Confirm that the card access lamp on the camera is not flashing.

2 Use the Remove Hardware function.
Perform the following depending on your OS.

Macintosh
Drag the [NO_NAME] icon (in Mac OS X) or [untitled] icon (in Mac OS 9) on the 
desktop to the Trash.
Before removing the connection cable, be sure that the card access lamp on the 
camera is not flashing.

Windows Me/2000/XP
Click the Remove Hardware icon displayed on the taskbar at the bottom right of 
the computer screen and select the displayed message.
• When you click the Remove Hardware icon, the warning message “Cannot stop 

the camera” may appear. If this occurs, confirm that image data is not being 
transferred from the camera and then remove the USB cable.

Windows 98 SE
Right-click [Removable Disk] in My Computer and select [Eject].
Before removing the connection cable, be sure that the card access lamp on the 
camera is not flashing.

3 Remove the USB or IEEE1394 (FireWire) cable from the camera.

Disconnecting the camera from the 
computer



Disconnecting the camera from the computer
Starting O
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4 Remove the USB or IEEE1394 (FireWire) cable from the 
computer.

5 Turn off the camera.

• Be sure to use the Remove Hardware function on the computer before turning 
off the camera. If you do not use the Remove Hardware function before turning 
off the camera, the image data may become lost.

• When using the Remove Hardware function, the warning message “Cannot 
stop the camera” may appear. If this occurs, confirm that image data is not 
being transferred from the camera and then remove the USB or IEEE1394 
(FireWire) cable.

Note
15
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OLYMPUS Viewer can be automatically started when the camera is connected to 
the computer and the camera is turned on.

• Set the PC mode of the camera to [STORAGE]:
The browse window and [Transfer Images] dialog box appear.

Auto Start of OLYMPUS Viewer can be set in the preferences. 
 “OLYMPUS Viewer Preferences” P.126

1 Set up Auto Start of OLYMPUS Viewer in advance.
You can skip this step if Auto Start is already set up.
1 Select [Preferences] from the [Tools] menu of the browse window.

The [Preferences] dialog box appears.

Automatically starting OLYMPUS Viewer

[Preferences] dialog box



Automatically starting OLYMPUS Viewer
Starting O
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2 Click the [General] tab.

 “Setting the [General] tab” P.128

3 Click [When connected to camera] in [Auto Start].
To automatically start OLYMPUS Viewer when the media with stored images is 
inserted into the computer, select [When connected to camera and using DCF 
media].

4 Click the [OK] button.
The Auto Start setting is complete and the [Preferences] dialog box closes.

After completing the Auto Start setting, close OLYMPUS Viewer.

2 Turn on the camera.

3 Set the camera to [STORAGE].

4 Connect the camera to the computer with a USB or IEEE1394 
(FireWire) cable.

 “Connecting the camera and computer” P.10

[General] tab page in the [Preferences] dialog box
17
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OLYMPUS Viewer starts and the browse window appears. 

• When [When connected to camera and using DCF media] is selected in Auto 
Start, OLYMPUS Viewer also starts if a DCF (Design rule for Camera File 
System)-compliant storage media (CompactFlash, xD-Picture Card, or other 
recordable media) is inserted in the computer. When OLYMPUS Viewer starts, 
the browse window and [Transfer Images] dialog box appear.

• The factory default setting of Auto Start is OFF. If Auto Start is not set to ON, 
OLYMPUS Viewer does not automatically start even if the camera is connected 
to the computer and the power on the camera is turned on.
In Windows XP, when a camera in Storage Mode is connected to the computer 
or a storage media is inserted in the computer, the [Auto Play] dialog box 
appears regardless of the [Auto Start] setting. Select [OLYMPUS Viewer] from 
the list and click the [OK] button to display the browse window.

• In Windows XP, [When connected to camera and using DCF media] is grayed 
out and cannot be selected.

• For instructions on how to connect the camera and computer or insert the 
media to the computer, refer to the operation manual provided with your 
camera.

• For information on setting the camera mode, refer to the operation manual 
provided with your camera.

 Tips 

Note
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Browse Window

You can use the browse window to transfer images to a computer and display 
transferred images. The following describes how to start and close the browse 
window.

Macintosh
Starting

1 Open [OLYMPUS Viewer] in the folder in which OLYMPUS 
Viewer is installed, and double-click the [OLYMPUS Viewer] 
icon, or double-click the [OLYMPUS Viewer] icon on the 
desktop.
The browse window appears.

Closing

1 Select [Exit] from the [File] menu.
In Mac OS X, select [Close OLYMPUS Viewer] from the [OLYMPUS Viewer] 
menu.

Windows
Starting

1 From the [Start] menu on the taskbar, select [Programs > 
OLYMPUS Viewer > OLYMPUS Viewer], or double-click the 
[OLYMPUS Viewer] icon on the desktop.
The browse window appears.

Closing

1 Select [Exit] from the [File] menu. 

Starting and closing the browse window

• You can set the browse window to start automatically when the camera is 
connected to the computer or when the media is inserted in the computer. 

“Automatically starting OLYMPUS Viewer” P.16Tips 
19
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Images can be transferred from the camera or media to the computer. This is done 
by using the [Transfer Images] dialog box in the browse window.
The following describes how to transfer images from the camera and media.

[Transfer Images] dialog box
The [Transfer Images] dialog box is used to configure the settings when 
transferring images from the camera or media.  

Transferring images

[Transfer Images] dialog box

Item Description
Transfer Source
Camera The transfer source is set to [Camera]. If several cameras are 

connected, select the desired source camera ID from the pull-
down list on the right.

Media The transfer source is set to [Media]. If several media are 
inserted in the computer, select the desired source media from 
the pull-down list on the right.

Folder Tree Displays the tree of the transfer source camera or media. You 
can select the image transfer source from the folder tree.

Select All Images Check this box to specify all images displayed in the thumbnail 
display area.

Automatically delete 
image after 
transferring

Check this box to automatically delete images from the transfer 
source after the images have been transferred to the computer.

Number of images 
and file size

Displays the total number and file size of the images selected 
in the thumbnail display area.
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Thumbnail Display 
Area

The images inside the folder selected in the folder tree are 
displayed in a list.

Transfer Destination
Folder Tree Displays the tree of the transfer destination. Select the image 

transfer destination from the folder tree.
[Create New Folder] Creates a new subfolder in a drive or folder selected in the 

folder tree.
[Browse Shortcut] Click this to display a list of registered shortcuts. When a 

shortcut is selected from the list, the selected position on the 
folder tree jumps to the destination of the shortcut link. 

 “Creating a folder shortcut” P.95
Automatically create 
folder on shooting 
date

Check this box to automatically create subfolders labeled with 
the shooting date inside the folder selected in the folder tree 
and then transfer the images to the appropriate subfolders 
according to the shooting date.

Transfer Images
[Start] Starts the image transfer.
[Refresh] The thumbnail display area is updated with the current images 

in the transfer source folder.
[Close] Closes the [Transfer Images] dialog box.

• You can set the [Transfer Images] dialog box in the browse window to open 
automatically when the camera is connected to the computer or when the 
media is inserted in the computer. 

 “Automatically starting OLYMPUS Viewer” P.16
Tips 
21
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Transferring images from the camera
Images can be transferred from the camera to the computer by a USB cable or 
IEEE1394 (FireWire) cable. Only Olympus digital cameras can be used to transfer 
images to OLYMPUS Viewer.

1 Turn on the camera and set the PC mode of the camera to 
[STORAGE].

2 Connect the camera to the computer with a USB or IEEE1394 
(FireWire) cable.

3 Select [Get Image] from the [Tools] menu of the browse window 
or click the [Get Image] icon on the toolbar.

 “Image display” P.28
The [Transfer Images] dialog box appears.

4 Click [Camera] from [Transfer Source].
If several cameras are connected, select the desired source camera ID ([Camera 
#1], [Camera #2], ...) from the pull-down list.
A list of subfolders in the [DCIM] folder appears in the transfer source folder tree.

For details on camera mode operations and connecting the 
camera to the computer or removing the camera from the 
computer, refer to “Starting OLYMPUS Viewer” P.10.

[Transfer Images] dialog box
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5 From the transfer source folder tree, select the folder containing 

the images that you want to transfer.
The images inside the folder are displayed in a list in the thumbnail display area 
on the right-hand side of the window.

6 Select the images that you want to transfer in the thumbnail 
display area.
Check [Select All Images] to select all images displayed in the thumbnail display 
area.
To select several images, select the images while pressing the following key.
• Macintosh (Mac OS 9) : [Shift] key
• Macintosh (Mac OS X) : [Shift] or [Command] key
• Windows : [Ctrl] key

7 Select the transfer destination folder from the transfer 
destination folder tree.

8 Click the [Start] button.
The [Get Image] dialog box appears indicating that the transfer of images has 
begun.

When the image transfer is complete, the following dialog box appears.

Click the [Open Transfer Destination Folder] button to close the [Transfer Images] 
dialog box and display the transferred images inside the folder in the thumbnail 
display area of the browse window.  

• When [DCIM] is selected from the folder tree, the contents of all subfolders in 
the DCIM folder are displayed in the thumbnail display area.

[Get Image] dialog box - Transferring images

[Get Image] dialog box - Transfer complete

Tips 
23
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• During the image transfer, do not turn off the camera, open the card cover of 
the camera, or disconnect the connection cable. Doing so may cause a 
malfunction on the camera or a problem with OLYMPUS Viewer.

• Do not add or remove a hardware device to or from the computer when the 
computer is connected to the camera. Doing so may cause a malfunction on 
the camera or a problem with OLYMPUS Viewer.

• If an existing file in the transfer destination folder has the same name as one of 
the files you want to transfer, the [Overwrite] dialog box appears. In the 
[Overwrite] dialog box, you can select one of the following methods for 
transferring images.
[Skip] : Skips this image and transfers the next image.
[Overwrite] : Transfers and overwrites the image.
[Add Serial Number] : Adds a serial number to the end of the file name and 

transfers the image with a different name.
[Apply to All] : Applies the same image transfer method selected to all 

files with the same name.

• If an Olympus USB or IEEE1394 (FireWire) storage class camera is connected 
to the computer, both the camera and the media can be specified as transfer 
sources.

Note

Tips 
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Transferring images from the media
You can transfer images from the media to the computer.

1 Insert the media into the computer or appropriate adapter.
For details on inserting the media, refer to the operation manual provided with the 
camera.

2 Select [Get Image] from the [Tools] menu of the browse window 
or click the [Get Image] icon on the toolbar.

 “Image display” P.28
The [Transfer Images] dialog box appears.

3 Click [Media] from [Transfer Source].
If several media are inserted in the computer, select the drive name of the transfer 
source from the pull-down list.
The pull-down list only displays the drives with media recorded in conformity with 
the DCF (Design rule for Camera File system) standard.

4 From the folder tree of the transfer source, select the folder 
containing the images that you want to transfer.
The images inside the folder are displayed in a list in the thumbnail display area 
on the right-hand side of the window.

[Transfer Images] dialog box
25
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5 Select the images that you want to transfer in the thumbnail 
display area.
Check [Select All Images] to select all images displayed in the thumbnail display 
area.
To select several images, select the images while pressing the following key.
• Macintosh (Mac OS 9) : [Shift] key
• Macintosh (Mac OS X) : [Shift] or [Command] key
• Windows : [Ctrl] key

6 Select the transfer destination folder from the transfer 
destination folder tree.

7 Click the [Start] button.
The [Get Image] dialog box appears indicating that the transfer of images has 
begun.

When the image transfer is complete, the following dialog box appears.

Click the [Open Transfer Destination Folder] button to close the [Transfer Images]
dialog box and display the transferred images inside the folder in the thumbnail
display area of the browse window. 

[Get Image] dialog box - Transferring images

[Get Image] dialog box - Transfer complete
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• If an existing file in the transfer destination folder has the same name as one 

of the files you want to transfer, the [Overwrite] dialog box appears. In the 
[Overwrite] dialog box, you can select one of the following methods for 
transferring images.
[Skip] : Skips this image and transfers the next image.
[Overwrite] : Transfers and overwrites the image.
[Add Serial Number] : Adds a serial number to the end of the file name and 

transfers the image with a different name.
[Apply to All] : Applies the same image transfer method selected to all 

files with the same name.

Note
27
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The browse window has three display modes: Browse Mode, View Mode, and Light 
Box Mode. When you open the browse window, it appears in Browse Mode.
The following describes the different parts and functions of the browse window for 
each display mode.

Browse Mode
This display mode is suited to browse and manage multiple images.
When you select the folder that contains the images that you want to display from 
the folder tree, the images are displayed in a thumbnail list. When you select an 
image from the thumbnail display area, the shooting information and image 
information of the selected image are displayed in the properties area. You can 
also add sorting checkmarks to the images, sort the images into groups, and 
display just those images with the same sorting checkmark in the thumbnail display 
area. 

Image display

Browse Mode
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Number Item Description Ref. Page

— Menu Bar The menu used in the browse window 
appears. This is the same for Browse 
Mode, View Mode, and Light Box Mode.

P.146

1 Toolbar*1 The various buttons can be used for 
switching display modes, printing, and 
other functions. This is the same for 
Browse Mode, View Mode, and Light Box 
Mode.

P.34

2 Folder Tree Displays the computer drives and folders 
as a tree.

P.39

3 [Create New Folder] Creates a new subfolder in a drive or folder 
selected in the folder tree.

P.80

4 Create Shortcut A shortcut to the folder displayed in the 
folder tree is created.

P.95

5 Shortcut Area*1 Displays the shortcuts created with the 
[Create Shortcut] button.

P.95

6 Thumbnail Display 
Area

Displays the images inside the folder 
selected in the folder tree in a list.

P.39

7 Sorting Checkmark Click the [Red], [Yellow], or [Blue] icons to 
separate the images into different groups. 
Only those images with the same sorting 
checkmark can be displayed in the 
thumbnail display area.

P.48

8 Collection Area*1 This area is used to temporarily save 
images selected from the thumbnail display 
area. Collection areas A and B can be used 
to divide the images into different collection 
areas and save the images together in 
separate folders.

P.52

9 Properties Area*2 Displays the histogram, shooting 
information such as shutter speed, image 
information such as shooting date/time, 
and other information.

P.68

10 [Refresh] The thumbnail display area is updated with 
the current images in the selected folder.

—

11 Status Box Displays information related to the images 
in the thumbnail display area (total number 
or file size of images). You can select 
display items from the pull-down list.

—

12 Sorting Palette*1 The images in the thumbnail display area 
are shown or hidden according to the 
sorting checkmark. A combination of 
checkmarks can be used to create various 
sorting methods.

P.50

*1 Use the [View] menu to show or hide this item.
*2 Use the [File] menu to show or hide this item.
29
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View Mode
This display mode can be used to enlarge and view an image in more detail.
Images selected from the thumbnail display area are displayed in the single image 
view area.

View Mode

Number Item Description Ref. Page
1 Thumbnail Display 

Area
Displays a list of images in the selected 
folder. The path name of the folder is 
displayed at the top of the area.

P.39

2 [Refresh] The thumbnail display area is updated with 
the current images in the selected folder.

—

3 Single Image View 
Area

Displays an image selected from the 
thumbnail display area.

—

4 Status Box Displays information (file name, shooting 
date, display position, or display 
magnification) for the image displayed in 
the single image view area. You can select 
display items from the pull-down list.

—

5 Rotate The image can be rotated 90 degrees 
clockwise or counterclockwise.

P.46

1

2

8 9 10 11 12 13 14 15
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6 Collection Button Click the collection button [A] or [B] to 

divide an image either to collection area A 
and/or B. The collection areas are used to 
temporarily save divided images. The 
saved images are displayed when Browse 
Mode or Light Box Mode is selected as the 
display mode.

P.53

7 Sorting Checkmark Click the [Red], [Yellow], or [Blue] icons to 
separate the images into different groups. 
Only those images with the same sorting 
checkmark can be displayed in the 
thumbnail display area.

P.48

8 Fit image to screen The display magnification is automatically 
adjusted to display the image so as to fit 
the entire single image view area.

—

9 Display actual size Displays the image at its actual size in the 
single image view area.

—

10 Zoom Out Mode The cursor changes to the magnifying 
glass (–). When this cursor is placed over 
an image in the single image view area and 
clicked, the display zooms out on the 
image.

—

11 Zoom In Mode The cursor changes to the magnifying 
glass (+). When this cursor is placed over 
an image in the single image view area and 
clicked, the display zooms in on the image.

—

12 Scroll Mode The cursor changes to the hand tool. Drag 
this tool over the image in the single image 
view area to scroll the image.

—

13 Previous Image Displays the previous image displayed in 
the single image view area. The images 
are displayed in the order of the images in 
the thumbnail display area.

—

14 Display position/
total number of 
images in folder

Indicates the number of the image 
displayed in the single image view area in 
the order that it is displayed in the 
thumbnail display area.

—

15 Next Image Displays the next image displayed in the 
single image view area. The images are 
displayed in the order of the images in the 
thumbnail display area.

—

16 Properties Area*1 Displays the histogram, shooting 
information such as shutter speed, image 
information such as shooting date/time, 
and other information.

P.68

*1 Use the [File] menu to show or hide this item.
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Light Box Mode
This convenient display mode can be used to compare and select similar images.
The images that you want to compare can be arranged together in the image 
comparison area and selected images can be divided into collection areas.

Light Box Mode

Number Item Description Ref. Page
1 Image Comparison 

Area
Images in the thumbnail display area can 
be registered to this area by drag and drop. 
This is used when comparing several 
images. You can choose from a two or 
four-split screen display.

P.60

2 Thumbnail Display 
Area

Displays a list of images in the selected 
folder. The path name of the folder is 
displayed at the top of the area.

P.39

3 Collection Areas This area is used to temporarily save 
images selected from the thumbnail display 
area or image comparison area. Collection 
areas A and B can be used to divide the 
images into different collection areas and 
save the images together in separate 
folders.

P.52

4 Properties Area*1 Displays the histogram, shooting 
information such as shutter speed, image 
information such as shooting date/time, 
and other information.

P.68

1

2

5 6

3

4



Image display
B

row
se W

indow

5 [Refresh] The thumbnail display area is updated with 

the current images in the selected folder.
—

6 Status Box Displays information related to the images 
in the thumbnail display area (number of 
images and file size). You can select 
display items from the pull-down list.

—

*1 Use the [File] menu to show or hide this item.
33
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Toolbar functions
The following describes the functions of the toolbar buttons. For details of the 
functions, refer to the provided reference pages.  

Toolbar

Button Item Description Ref. Page
Browse Mode Changes the display mode to Browse 

Mode.
P.28

View Mode Changes the display mode to View 
Mode.

P.30

Light Box Mode Changes the display mode to Light 
Box Mode.

P.32

Full Screen Display / 
Slide Show

Displays the selected image at full 
screen. The images in the selected 
folder are displayed in order one 
image at a time.

P.41, 44

Properties Displays or hides the histogram and 
shooting information of the selected 
image.

P.68

Display Collection Area Displays or hides collection areas A 
and B.

P.52

Sorting Checkmark 
Display  

Displays or hides the sorting palette, 
which is used to change the sorting 
method, and the sorting checkmark 
on the thumbnail border.

P.50

Launch registered 
application

Starts the application software 
specified in the preferences.

P.79

RAW Development This is used for the development 
processes of RAW data.

P.74

Rename All Several image names can be 
renamed according to the rename 
rule.

P.84

Print Prints the selected image. P.100

Get Image Transfers images from the camera or 
media to the computer.

P.20

Convert Format Converts the image save format and 
saves it.

P.92

Send E-mail Resizes the selected image and 
attaches it to an E-mail.

P.117

Preferences This can be used to customize the 
sorting checkmarks and set the color 
management.

P.126
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Help Displays the online help. P.150

• The toolbar buttons can be deleted and the button icons can be resized.
1 Select [Customize Toolbar] from the [Tools] menu.

The [Customize Toolbar] dialog box appears.

2 Add or delete toolbar buttons.
To add a toolbar button, select the button you want to add from the [Available 
toolbar buttons] list and click the [Add] button. To delete a toolbar button, 
select the button you want to delete from the [Current toolbar buttons] list 
and click the [Remove] button. You can use the [Move Up] and [Move Down] 
buttons to change the order of the toolbar buttons.

3 Change the size of the button icons.
Select [Large Icons] or [Small Icons] from the [Icon options] pull-down list.

4 After completing the operations, click the [Close] button.

Tips 
35
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Selecting the display mode
The display mode of the browse window can be changed to enable you to browse, 
select, and compare images.

1 Select [Browse Mode], [View Mode], or [Light Box Mode] from 
the [View] menu, or click the [Browse Mode], [View Mode], or 
[Light Box Mode] icon on the toolbar.

• You can double-click an image in the thumbnail display area of the browse 
window in Browse Mode to change the display mode to View Mode. You can 
double-click an image in the single image display area in View Mode to change 
the display mode to Browse Mode.

• The image can also be displayed at full screen. 
 “Full Screen Display” P.41

Tips 
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The thumbnail display area can be displayed in Browse Mode, View Mode, or Light 
Box Mode in the browse window.
The following describes how to use the thumbnail display area.

Thumbnail border
The reduced images shown in the thumbnail display area are called thumbnail 
images. Each thumbnail image is displayed within a thumbnail border. The 
thumbnail border displays not only a reduced image, but also image information 
such as the file name, shooting date, etc. You can also rotate the image and add 
sorting checkmarks here.  

Using the thumbnail display area

Thumbnail border

Number Item Description Ref. Page
1 Rotate Button Click this to rotate the image in the 

direction of the arrow. Click this while 
pressing the [Shift] key to rotate the image 
in the opposite direction.

P.46

2 RAW Icon This is displayed when the image has RAW 
data.

—

3 Collection Icon This is displayed when an image is 
registered in the collection area.

P.54

4 Sorting Checkmark Adds a sorting checkmark. P.48
5 File Name Displays the file name. P.39
6 Shooting Date Displays the shooting date. P.39
7 Shooting 

Information
Displays shooting information such as 
shutter speed, aperture value, exposure 
compensation, ISO, white balance, and 
white balance compensation.

P.39

1 2 3 4

5

6
7

37
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• If there is a folder within the selected folder, a subfolder 
icon appears on the thumbnail border. You can show 
or hide the subfolder icon. 

 “Setting thumbnail border display items” P.39
Tips 

Subfolder Icon
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Displaying thumbnail list

1 In Browse Mode, select a folder from the folder tree area.
The images in the selected folder are displayed in a list in the thumbnail display 
area.

Setting thumbnail border display items
The file name, shooting date, shooting information, rotate button, RAW icon, 
sorting checkmark, and folder can be displayed on the thumbnail border. The file 
name and shooting date cannot be displayed with shooting information on the 
thumbnail border at the same time.

1 On [Thumbnail List Items] in the [View] menu, check the item 
you want to display.

Browse window (Browse Mode)
39
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Setting the display order of the thumbnail images
The thumbnail images can be displayed in the order of the file name, shooting date, 
sorting checkmark, or format. The thumbnail images can also be arranged in 
ascending or descending order.

1 Select the display order from [Arrange] on the [View] menu.

2 Select [Ascending Order] or [Descending Order] from [Arrange] 
on the [View] menu.

Setting the display size of the thumbnail images
You can select from five display sizes: Smallest (80 × 80 pixels), Small (120 × 120 
pixels), Medium (160 × 160 pixels), Large (200 × 200 pixels), and Largest (240 × 
240 pixels).

1 Select the display size from [Thumbnail Display Size] on the 
[View] menu.

• When sorted by shooting date/time, sorting checkmark, or format, the 
thumbnail images are listed in the alphabetical order of their file names.

Tips 
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The following describes how to display images in Full Screen Display, Slide Show, 
and Multi Monitor by using Browse Mode, View Mode, and Light Box Mode in the 
browse window.

Full Screen Display
This displays the selected image at full screen. The buttons on the tool palette 
displayed with this function can be used to delete and enlarge images, add sorting 
checkmarks, and provide other tools.

1 Select [Full Screen Display / Slide Show] from the [View] menu 
or click the [Full Screen Display / Slide Show] icon on the 
toolbar.
Select the image to display at full screen from the thumbnail display area, single 
image view area, or collection area and then select [Full Screen Display / Slide 
Show] or click the icon.
The image is displayed at full screen.

Full Screen Display / Slide Show

Full Screen Display
41
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Other operations to display an image at full screen
The following operations can also be used to display an image at full screen.
• Select an image from the thumbnail display area, single image view area, or 

collection area, and then double-click the image while pressing the [Shift] key.
• Select an image from the thumbnail display area, single image view area, or 

collection area, and then press the [Enter] key while pressing the [Shift] key.
• Double-click an image in the image comparison area.

Canceling Full Screen Display
Full Screen Display can be cancelled with either of the following operations.
• Press the [Esc] key.
• Double-click the image.

Tool palette   

Tool palette

Number Item Description Ref. Page
1 Delete Deletes the image. —
2 Fit image to screen The display magnification is 

automatically adjusted to display the 
image so as to fit the entire screen.

—

3 Display actual size Displays the image at its actual size. —
4 Zoom Out Mode The cursor changes to the magnifying 

glass (–). Click the image to zoom out.
—

5 Zoom In Mode The cursor changes to the magnifying 
glass (+). Click the image to zoom in.

—

6 Display Magnification Shows the current display 
magnification. Select the display 
magnification from the pull-down list to 
zoom in or out on an image.

—

7 Scroll Mode The cursor changes to the hand tool. 
Drag this tool over the image to scroll 
the image.

—

8 Rotate The image can be rotated 90 degrees 
clockwise or counterclockwise.

P.46

9 Collection Button Divides the image displayed in the 
single image view area into collection 
areas.

P.53

10 Sorting Checkmark Click the [Red], [Yellow], or [Blue] icons 
to separate the images into different 
groups. Only those images with the 
same sorting checkmark can be 
displayed in the thumbnail display area.

P.48

1 2 3 4 5 6 7 8 9 10 11 12 13141516 17 18
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11 Tool Palette Full Display This can be used to display the entire 

tool palette or hide part of the tool 
palette.

—

12 Status Box Displays information (file name, 
shooting date, display position, or 
display magnification) for the image 
displayed at full screen. You can select 
display items from the pull-down list.

—

13 First image Displays the first image in the 
thumbnail display area in the order of 
display.

—

14 Previous Image Displays the previous image in the 
thumbnail display area in the order of 
display.

—

15 Slide Show The images in a selected folder are 
displayed in order at a fixed interval.

P.44

16 Next Image Displays the next image in the 
thumbnail display area in the order of 
display.

—

17 Last image Displays the last image in the 
thumbnail display area in the order of 
display.

—

18 Hide Tool Palette Hides the tool palette. —

• An image in the collection area cannot be deleted when it is displayed at full 
screen.

• The [Previous Image] and [Next Image] buttons cannot be used to display the 
previous or next image when an image in the image comparison area is 
displayed at full screen.

• The menu appears when you click (click while pressing the [Control] key in 
Macintosh, right-click in Windows) an image displayed at full screen. The menu 
has the same functions as the tool palette.

• When using the Multi Monitor setting, you can double-click an image in the 
thumbnail display area in Browse Mode to display the selected image at full 
screen on a separate monitor. 

 “Displaying images with Multi Monitor” P.45
• You can set the margins and the color of the margins between the image and 

the screen.  “Setting the [Full Screen Display] tab” P.132

Note

Tips 
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Slide Show
The images in the same folder as the image currently displayed at full screen are 
displayed in order at a fixed interval. As the default setting, the images are 
displayed at 5-second intervals.

1 Display an image at full screen.
 “Full Screen Display” P.41

2 Click the [Slide Show] icon on the tool palette.
The slide show begins.
The [Slide Show] icon automatically changes to the [Pause] icon.

Pausing the slide show
Click the [Pause] icon on the tool palette during the slide show to pause. 

• Images in the image comparison area cannot be used with the slide show.
• Some of the functions on the tool palette cannot be used during the slide show.

• The interval at which the images are displayed can be changed. 
 “Setting the [Full Screen Display] tab” P.132

• The slide show can be configured to replay from the first image after the last 
image is displayed (Loop Playback). 

 “Setting the [Full Screen Display] tab” P.132

Note

Tips 
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If you are using more than one monitor, you can display an image at full screen on 
a separate monitor. Multi Monitor can be configured in the preferences. 

“Setting the [Full Screen Display] tab” P.132

Images can be displayed at full screen on multiple monitors in the following 
situations.
• When an image is selected from the thumbnail display area in Browse Mode and 

then displayed at full screen.
• When an image is displayed in the single image display area in View Mode.

Displaying images with Multi Monitor

• When configuring Multi Monitor, some of the functions on the tool palette 
displayed on separate monitors cannot be used. Use the tool palette on the 
monitor that is operating OLYMPUS Viewer (main monitor).

Note
45
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Click the [Rotate] button on the thumbnail border or select [Rotate Image] from the 
menu bar to rotate images.

1 Select the image that you want to rotate from the thumbnail 
display area.
To select several images, select the images while pressing the following key.
• Macintosh (Mac OS 9) : [Shift] key
• Macintosh (Mac OS X) : [Shift] or [Command] key
• Windows : [Ctrl] key

2 Select [Clockwise 90°], [Counterclockwise 90°], or [180°] from 
[Rotate Image] on the [Edit] menu. You can also repeatedly click 
the [Rotate] button in the thumbnail border until the desired 
rotation position is reached.
The selected image is rotated in the specified direction.  

Rotating images

Lossless rotation of JPEG images
• With OLYMPUS Viewer, JPEG images can be rotated without having to re-

compress the JPEG image data. This is called “lossless rotation”. Because 
JPEG is a irreversible compression method in which the data is degraded at 
the time of compression, when a compressed image is rotated and saved, 
noise characteristic to JPEG appears in the image. In a lossless rotation, 
however, the JPEG image can be rotated without being recompressed.
If, however, the JPEG image data that is rotated does not have height and 
width as a multiple of 8, the lossless rotation is not performed immediately. 
Instead, a dialog box appears, prompting you to select the processing method. 
You can select either to have the image cropped and then perform a lossless 
rotation or have the image rotated normally without being cropped.

Thumbnail border

Click the [Rotate] 
button

The image is rotated

• When rotating a RAW image file, the displayed image is rotated, but the image 
data is not changed. The rotation information is recorded as image information.

Tips 

Note
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• When the [Rotate] button on the thumbnail border is clicked, the image is 

rotated 90 degrees counterclockwise. The function of the [Rotate] button can 
be changed to rotate the image 90 degrees clockwise. 

 “Setting the [Browse] tab” P.130
• To rotate the image in the opposite direction, click the [Rotate] button while 

pressing the [Shift] key.
• In rotating Exif image, you can configure the setting to either change the image 

information and rotate the actual image data or change the image information 
without rotating the actual image data.  “Setting the [Browse] tab” P.130

Tips 
47



48

B
row

se W
indow
The sorting checkmark function can be used to sort your images into three 
categories.
The sorted images can then be displayed by category in the thumbnail display area 
in all display modes of the browse window.

Adding a sorting checkmark
Sorting checkmarks appear at the top right of the thumbnail border. Red, yellow, 
and blue icons are used as the default sorting checkmarks. Clicking one of the 
three colored icons adds a sorting checkmark to an image and sorts that image.

1 Click a sorting checkmark on the thumbnail border.
Click one of the three colored icons.
You can also add a sorting checkmark by pressing the [1], [2], or [3] key.
When several images are selected and a sorting checkmark is added, the same 
sorting checkmark is added to all the images.
To select several images, select the images while pressing the following key.
• Macintosh (Mac OS 9) : [Shift] key
• Macintosh (Mac OS X) : [Shift] or [Command] key
• Windows : [Ctrl] key 

Using sorting checkmarks

• Add a sorting checkmark • Sorted display by sorting 
checkmark
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Canceling a sorting checkmark

1 Click the sorting checkmark you want to cancel. 

Click a sorting 
checkmark

Sorted image

• If the sorting checkmarks are not displayed on the thumbnail border, select 
[Thumbnail List Items > Sorting Checkmark] from the [View] menu. 

“Setting thumbnail border display items” P.39
• Only one type of sorting checkmark can be added to an image.
• Sorting checkmarks cannot be changed or added to images on read-only 

media (such as a CD-ROM).

• In the single image view area, a sorting checkmark can be added to an image 
displayed in single image view by using the sorting checkmark icons at the top 
right of that area.  “View Mode” P.30

• A sorting checkmark can also be added from the tool palette in Full Screen 
Display.  “Full Screen Display” P.41

Sorted image The sorting checkmark 
is canceled

Sorting checkmark data files
• The sorting checkmark information is stored in a data file. This data file is 

created automatically when a sorting checkmark is added, and the file is stored 
in the folder containing the image with the sorting checkmark.

• Please note that when deleting a sorting checkmark data file with different 
application software, the sorting checkmark attached to the image disappears.

• The sorting checkmark icons can be customized with your favorite color or 
symbol.  “Setting the [Sorting Checkmark] tab” P.135

• The data files that contain the sorting checkmark information can be deleted all 
at once.  “Setting the [Sorting Checkmark] tab” P.135

Note

Tips 

Note

Tips 
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Sorting Method
The sorting palette can be used to display the images in the thumbnail display area 
by the type of sorting checkmark. By using the sorting palette, you can easily select 
the image display for each type of sorting checkmark on the toolbar.

1 Select [Sorting Checkmark Display > Show Sorting Palette] from 
the [View] menu or click the [Sorting Checkmark Display] icon 
on the toolbar.

The sorting palette appears at the bottom of the window.

2 Use the sorting palette to change the display of the thumbnail 
display area.

[ALL] : Displays all images within a folder.
[Red] : Displays only those images with a [Red] sorting checkmark.
[Yellow] : Displays only those images with a [Yellow] sorting checkmark.
[Blue] : Displays only those images with a [Blue] sorting checkmark.
[None] : Displays only those images without a sorting checkmark. 

Sorting palette



Using sorting checkmarks
B

row
se W

indow

• You can change the display by selecting several options from the sorting 

palette. Select [Red] or [Blue], for example, to display images with [Red] or 
[Blue] sorting checkmarks in the thumbnail display area.

• If [Red], [Yellow], [Blue], and [None] are all selected on the sorting palette, 
[ALL] is automatically selected and all images in the folder are displayed in the 
thumbnail display area.

Tips 
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The browse window has collection areas where you can save images in the 
thumbnail display area temporarily. Collection areas A and B can be used to divide 
and organize the images.
The collection areas are temporary areas and do not change the location where the 
images are saved. To save the images by collection, move or copy the images to 
separate folder manually.
The display method and format of displaying the collection areas differ depending 
on the display mode.

1 Select an image in the thumbnail display area and place it in 
collection area A and/or B.

 “Dividing images” P.54

2 Confirm the images divided into collection areas A and B.
 “Confirming images” P.56

3 Copy or move the confirmed images to a separate folder.
 “Saving images” P.58

Using collection areas
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Using the collection areas in Browse Mode

Select [Display Collection Area] from the [View] menu or click the [Display 
Collection Area] icon on the toolbar to display the collection areas. When the 
collection areas are hidden, the collection buttons at the bottom of the window can 
be used to divide the images.

• Display collection areas

• Hide collection areas

Using the collection areas in View Mode
The collection areas disappear in View Mode. Click the collection buttons at the top 
right of the single image view area to divide the images.

Using the collection areas in Light Box Mode
The same collection areas in Browse Mode are displayed. The collection areas 
cannot be hidden in this display mode.

Collection areas Collection button

Collection buttons

Collection buttons
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Dividing images
The images in the thumbnail display area can be divided into collection areas.

1 Drag and drop the images in the thumbnail display area to the 
collection areas, or select the images and click the [A] or [B] 
collection buttons.

A collection area icon appears on the thumbnail border.

Collection areas

Thumbnail border
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The collection buttons can be used to divide images even when the collection 
areas are hidden. Click the [A] or [B] collection button or drag and drop the images 
to the area where the number of files is displayed next to the collection buttons.

Removing an image from a collection area
Select the image that you want to remove from the collection area and perform one 
of the following operations.
• Drag and drop the image to the thumbnail display area.
• Select [Delete] from the [File] menu.
• Press the [Delete] key. 

Collection areas are hidden

• When you exit the browse window, the collections are not retained. The next 
time the browse window is opened, the collection areas will be empty.

• Images can be moved between collection areas by dragging and dropping 
them. Images can be copied from one collection area to another by dragging 
and dropping the images while pressing the [Option] key in Macintosh or the 
[Ctrl] key in Windows.

• One image can be placed into both collection areas A and B.

Note

Tips 
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Confirming and saving divided images
Images registered in the collection areas can be confirmed by displaying the 
images in a list. An entire collection of images can also be copied or moved to a 
separate folder as needed.
Images are confirmed and saved in the collection areas. Images cannot be 
confirmed or saved in View Mode or when the collection areas are not shown.

Confirming images

1 Click the [Confirm] button in a collection area.
The registered images are displayed in a thumbnail list.
Click the [Back] button at the bottom right of the window to return to the original 
display mode.

Collection areas
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2 Double-click the thumbnail of an image to enlarge and confirm.

The Collection View Mode appears.
Double-click the single image view area or press the [Esc] key to return to the 
original display mode.

Collection View Mode

Collection View Mode
• The images registered in the collection areas are displayed in a window similar 

to that of View Mode. The Collection View Mode can be used to enlarge 
images and view detailed information about the images. 

 “View Mode” P.30
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Saving images

1 Click the [Save] button in a collection area.
The [Selecting Collection] dialog box appears. 

[Selecting Collection] dialog box 

Item Description
Where Select where you want to save the selected file.
[Browse Shortcut] Click this to display a list of registered shortcuts. When a 

shortcut is selected from the list, the selected position on the 
folder tree jumps to the destination of the shortcut link. 

“Creating a folder shortcut” P.95
Folder Tree Select the destination folder.
[New Folder] Click this to create a new folder in which to save the selected 

file. Creates a new subfolder in a drive or folder selected in the 
folder tree.

Selection Method Select [Copy] or [Move] for the method of saving the image. 
Please note that if you select [Move], the image is deleted from 
the original saved location.

[Cancel] Cancels the collection selection.
[OK] The image is copied or moved to the folder selected in the 

folder tree.
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2 Select the destination folder.

You can create a new folder. Click the [New Folder] button to create a new 
subfolder in the selected drive or folder.

3 Select the selection method.
Click the [Copy] or [Move] button.

4 Click the [OK] button.
The images in the collection area are saved in the selected folder or a newly 
created subfolder.

• When [Move] is selected in step 3 for an image registered in both of the 
collection areas A and B, the image is copied.

• A confirmation message appears when [Move] is selected for image files in 
read-only media. When the [OK] button is clicked on the confirmation message, 
the image file is copied (not moved).

• If you exit the browse window without saving the images divided into the 
collection areas, a warning message appears indicating that the result of this 
collection process will be lost.

Note
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The image comparison area can be used to display images selected from the 
thumbnail display area side-by-side. This function is useful for comparing and 
examining several images in order to select the best image.
The image comparison area is used in Light Box Mode. 

 “Selecting the display mode” P.36

Image comparison area
The following describes the part names and functions of the image comparison 
area.

Using the image comparison area

Light Box Mode

Horizontal two-split screen layout

1

2 3 4 5 6 7 8 9 1010 1111 1212 13132 3 4 5 6 7 8 9 10 11 12 13
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Number Item Description

1 Image Comparison 
Area

Images in the thumbnail display area can be 
registered and displayed, and multiple images can be 
compared. The numbers of the image comparison 
areas are displayed. If the display layout is a two-split 
screen, numbers 1 and 2 appear. If it is a four-split 
screen, numbers 1, 2, 3, and 4 appear. The display 
layout can be changed with the [Change Display 
Layout] button.

2 Fit image to screen The display magnification is automatically adjusted to 
display the image so as to fit the entire image 
comparison area.

3 Display actual size Displays the image at its actual size.
4 Zoom Out Mode The cursor changes to the magnifying glass (–). Click 

the image to zoom out.
5 Zoom In Mode The cursor changes to the magnifying glass (+). Click 

the image to zoom in.
6 Scroll Mode The cursor changes to the hand tool. Drag this tool 

over the image to scroll the image. Move the cursor 
while pressing the [Shift] key to temporarily change 
the cursor to the pointer tool.

7 Pointer Tool This is used to select images and drag and drop 
images to the collection area.

8 Link Display When checked, the operations (zoom in, scroll, etc.) 
applied for one image in the image comparison area 
are shared with the other images in the image 
comparison area. The current scroll position in each 
comparison area, however, cannot be changed even 
if checked. To compare several images shot with the 
same composition but at different settings, for 
example, you can display the images in the image 
comparison area and then use this function to zoom 
in on the same part of the image for comparison. 
Operating while pressing the [Shift] key temporarily 
disables the function.

9 Pushpin You can save a desired image that you compared or 
an image for comparison in the image comparison 
area. Click the [Pushpin] button and a [Pushpin] icon 
appears in the image comparison area. Other images 
cannot be registered in this image comparison area. 
Click the [Pushpin] button again or click the [Pushpin] 
icon to remove the icon.

10 Add by selecting When checked, an image can be registered in the 
image comparison area simply by selecting (clicking) 
that image in the thumbnail display area.

11 Add once When checked, several images can automatically be 
registered in the comparison area without the Pushpin 
icons simply by selecting an image.

12 [Add next image] The next image in the thumbnail display area is 
registered in the image comparison area.
61
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13 [Change Display 
Layout]

The layout of the image comparison area can be set 
to a vertical two-split screen ( ), horizontal two-split 
screen ( ), or a four-split screen ( ).
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Displaying images in the image comparison area
Images in the thumbnail display area can be registered and displayed in the image 
comparison area.
You can register an image with any of the following five methods.

• Drag and drop an image.
• Double-click an image.
• Check [Add by selecting] checkbox.
• Check [Add once] checkbox.
• Click the [Add next image] button.

Please take note of the following when displaying an image to the image 
comparison area.

• The area shown with a red border is the area where the image is added. 
Therefore, before registering the image, select the area to which you want to 
register an image with a red border.

• An image can be freely registered to the desired area by drag and drop without 
having to select the image comparison area.

• An image cannot be registered to an area marked with a pushpin.
• An image cannot be registered to more than one area.

Dragging and dropping an image
You can drag and drop an image to register it in the image comparison area.

1 Drag and drop an image in the thumbnail display area to the 
image comparison area.
You can also select and drag and drop several images.

Light Box Mode
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The selected image is registered in the image comparison area. 

Double-clicking an image
You can double-click an image to register it in the image comparison area.

1 Select the image comparison area to register the image.

2 Double-click the image in the thumbnail display area.
The selected image is registered in the image comparison area.

• When an image is registered to the image comparison area, the image 
comparison area number appears above (during four-split screen) or on the left 
(during two-split screen) of the thumbnail border. When the display is changed 
from four-split screen to two-split screen and areas 3 and 4 are hidden, these 
areas become grayed out.

Tips 
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Using the [Add by selecting] checkbox

An image can be registered in the image comparison area simply by selecting 
(clicking) an image in the thumbnail display area.

1 Check [Add by selecting].

2 Select the image comparison area to register the image.

3 Select (click) an image in the thumbnail display area.
The selected image is registered in the image comparison area.

Using the [Add once] checkbox
Several images can be registered in the image comparison area simply by 
selecting a single image.

1 Check [Add once].

2 Select the image comparison area to register the image.
“2” is selected here.
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3 Select (click) an image in the thumbnail display area.
The successive images selected in the thumbnail display area are displayed in the 
image comparison areas following the number selected in the previous step. In 
this example, the images are registered in image comparison areas 2, 3, 4, and 
then 1.

Using the [Add next image] button
Each time the [Add next image] button is clicked, an image next to the currently 
selected image in the thumbnail display area is registered in the image comparison 
area. This is convenient when used with the [Pushpin] button.

1 Click the [Add next image] button.
The next image in the thumbnail display area is registered in the selected image 
comparison area. The [Add next image] button can be repeatedly clicked until you 
find an image you want to compare.
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2 When you find the desired image, click the [Pushpin] button.

The [Pushpin] icon appears on the image in the selected image comparison area.
The next image comparison area is then selected automatically.

3 Click the [Add next image] button again.
The next image following the image selected in the thumbnail display area is 
registered in the image comparison area selected in step 2 above. The [Add next 
image] button can be repeatedly clicked until you find an image you want to 
compare.

Deleting images from the image comparison area
The following describes how to delete images registered in the image comparison 
area in order to free up more space.

1 Select an image in the image comparison area and press the 
[Delete] key.
The image in the comparison area is deleted.

;

• After using the image comparison area to select the best image, that image can 
be placed into a collection area and copied or moved to a separate folder. 

“Dividing images” P.54, “Confirming and saving divided images” P.56Tips 
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Image information such as the image histogram, shutter speed and image size in 
the thumbnail display area is displayed in the properties area. The properties area 
display is hidden by default. The properties area can be shown or hidden for each 
display mode (Browse Mode, View Mode, and Light Box Mode) in the browse 
window.

The information displayed varies depending on the camera and recording format.
Shooting information displays the shooting settings for the camera.

Displaying the properties area

1 In the thumbnail display area, select the image that you want to 
display with the properties.

2 Select [Properties] from the [File] menu or click the [Properties] 
icon on the toolbar.
The properties area appears on the right-hand side of the window in Browse 
Mode, View Mode, or Light Box Mode.
If another image is selected while the properties area is displayed, the information 
in the properties area changes. 

Showing image information
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Properties area

Item Description
Histogram Displays the luminance distribution of the image. When the 

distribution is concentrated to the left of the left-hand line, this 
indicates that the image appears mostly black. When the 
distribution is concentrated to the right of the right-hand line, 
this indicates that the image appears mostly white.

[General] tab General information is displayed by hardware information, 
shooting information, and image information. The shooting 
date and comments can be edited in the [General] tab.
Shooting information displays the shooting settings for the 
camera.

[Exif] tab All Exif tag information for images shot with an Exif camera is 
displayed.
69
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[General] tab
Click the [ ] icon to the left of each category title to show or hide that category.

The information displayed in each category is as follows.

Hardware information
File Name, Model Name, Camera ID, Lens Information

Shooting information
Focal Length, Shutter, F.No., Exposure Compensation, Flash (+Flash 
Compensation)*, White balance (+White balance compensation)*, Saturation, 
Contrast, Sharpness, Color Space, Shooting Mode (+AE Lock)*, Metering Mode, 
ISO Sensitivity, Focus Mode, Macro, Drive
* The information in parentheses is only displayed when settings are available.

Image information
Format, Image Size, Color Depth, File Size, File Location, Date Updated, Shooting 
Date, Comments

[General] tab page
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[Exif] tab
The information displayed in the [Exif] tab is as follows.

Image title, Image input equipment manufacturer, Image input equipment model, 
Orientation of image, File change date and time, Exposure time, F number, 
Exposure program, ISO speed rating, Exif version, Date and time of original data 
generation, Date and time of digital data generation, Exposure bias, Maximum lens 
aperture, Metering mode, Light source, Flash, Lens focal length, User comments, 
Supported Flashpix version, Color space information, Custom image processing, 
Exposure mode, White balance, Digital zoom ratio, Scene capture type, Gain 
control, Contrast, Saturation, Sharpness etc. 

[Exif] tab page

• Some items may not be displayed in the properties area depending on the 
recording format of the file and camera.

Note
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Editing comments
Comments can be added and edited for Exif-JPEG, Exif-TIFF and RAW data image 
files.

1 Display the image information from the [General] tab of the 
properties area and click the [Edit] button for the comments.
The [Edit Comment] dialog box appears. 

2 Enter a comment in the comment column and click the [OK] 
button.
The entered comment appears in the properties area.

[Edit Comment] dialog box 

Item Description
Comments Enter comments here. You can enter up to 117 single-byte 

characters. If a comment is already entered, the comment is 
displayed.

[Cancel] Cancels comment editing.
[OK] The comment you entered is saved.

• If the image is in Exif-JPEG or Exif-TIFF format, you may not be able to add 
comments depending on the recording status of the file.

Note
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Editing the shooting date
The shooting date in Exif-JPEG, Exif-TIFF, and RAW data image files can be 
changed.

1 Display the image information from the [General] tab of the 
properties area and click the [Modify] button for the shooting 
date.
The [Correct shooting date] dialog box appears.

2 Set the new date and click the [OK] button.
The changed shooting date appears in the properties area.

[Correct shooting date] dialog box

Item Description
Current Date & Time Displays the previously set shooting date.
New Date This is used to change the shooting date. Select the date 

from the pull-down list and set the time with the  and 
 buttons.

[Cancel] Cancels any changes to the shooting date.
[OK] The changes to the shooting date are saved.
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RAW data is developed and processed and the results are saved in an image file. 
Only RAW (*.orf) files are affected. Multiple RAW data can also be processed at the 
same time.
RAW data is unprocessed data to which white balance, sharpness, contrast, color 
conversion, and other development processes have not been applied.

1 Select an image with RAW data.
You can only select image files with RAW Data (*.orf) format.

2 Select [RAW Development] from the [Edit] menu, or click the 
[RAW Development] icon in the toolbar.
The [RAW Development] dialog box appears.

RAW Development

[RAW Development] dialog box

• RAW development can only be used with images in RAW format. When an 
image with a different format is selected, [RAW Development] is grayed out and 
cannot be configured.

Note
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3 Configure each item.

The same settings are applied to all RAW data selected in step 1 above.

Item Description
Preview Area Displays the results of the configured development processes. 

When several RAW data images are selected in the thumbnail 
display area, [ ] and [ ] can be clicked to select the 
image you want to preview.

Default Settings Check this box to return all setting items to the default setting. 
At the beginning the box is checked, but is automatically 
removed when the settings are changed.

Exposure 
Compensation

Adjusts the exposure of the image.
You can manually adjust the exposure by dragging the slider to 
the left or right. The exposure value can be set from –2.0 to 
+2.0 in increments of 0.1 EV. You can also directly enter the 
exposure value.

White balance Adjusts the white balance of the image.
• Shooting Setting:

Check this box to set the white balance for shooting. 
If a preset white balance setting is selected, the value is 
shown such as [5300K +3 STEP]. If the one touch white 
balance setting is selected, the value is shown as [One 
Touch WB1]. The display varies depending on the model.

• Color Temperature Setting:
You can manually adjust the color temperature by dragging 
the slider to the left or right. It can be set from [2000K] to 
[10000K] in increments of 100K. You can also directly enter 
the value. 
Fine Adjustment: You can manually adjust the color 
temperature by dragging the slider to the left or right. It can 
be set in 21 steps from [–10] to [+10].

• Gray Point Specification:
Click the [Eyedropper tool] button to change the mouse 
cursor to the eyedropper tool. Click the desired area on the 
image in the preview area to specify a gray point. (The 
average RGB value for the area clicked is displayed in [R], 
[G], and [B].)

Contrast Adjusts the contrast of the image.
You can manually adjust the contrast by dragging the slider to 
the left or right. The contrast can be set in 11 steps from 
[–5] to [+5].

Sharpness Adjusts the sharpness of the image.
You can manually adjust the sharpness by dragging the slider 
to the left or right. The sharpness can be set in 11 steps from 
[–5] to [+5].

Saturation Adjusts the saturation of the image.
You can manually adjust the saturation by dragging the slider 
to the left or right. The saturation can be set in 11 steps from 
[–5] to [+5].
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Color Space Sets the color space of the image.
Select [sRGB], [Adobe RGB], or [ProPhoto RGB] from the list 
for the color space.

[Cancel] Cancels the RAW development settings.
[Save] Displays the [Specify Destination] dialog box to select the file 

name and format after development processes are applied to 
an image.
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4 Click the [Save] button.

The [Specify Destination] dialog box appears.

[Specify Destination] dialog box

Item Description
Folder Click the [Browse] button to specify the destination of the 

image.
File Name Select either of the following naming conventions.

• Original File Name:
The files are saved with the same names as the image 
files for development processing.
If a different file format is selected in [Format], the files 
are saved as separate files with a different extension.

• Optional File Name:
Check this box to automatically name and save the file. 
You can also click the [File Naming Rule] button to 
display the [File Naming Rule] dialog box and set a 
rename rule.

Format From the list, specify the format of the image to be saved.
Compression ratio This can only be specified when [Exif-JPEG] or [JPEG] is 

selected as the file format in [Format]. Select [High Quality], 
[Standard Quality], or [Low Quality].

Comments Check this box to enter a comment when saving the file.
This box can only be checked when [Exif-JPEG] or [Exif-TIFF] 
is selected as the file format in [Format]. This option is grayed 
out when another file format is selected.

Open registered 
application after 
saving 

Check this box to automatically display the developed and 
processed images with the registered application.
77
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5 Specify an item and click the [Start] button.
When the [Start] button is clicked, the configured development processes are 
applied and the image is saved using the settings in the [Specify Destination] 
dialog box.

[Start] Applies development processes with configured settings.
[Cancel] Cancels the specifying of the destination.
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Images can also be opened and edited in other image editing application software. 
You must first register the application software you want to launch in the 
preferences.

1 Select an image in the thumbnail display area you want to open 
with a registered application software.
To select several images, select the images while pressing the following key.
• Macintosh (Mac OS 9) : [Shift] key
• Macintosh (Mac OS X) : [Shift] or [Command] key
• Windows : [Ctrl] key

2 Select [Launch registered application] from the [Edit] menu or 
click the [Launch registered application] icon on the toolbar.
The registered application software is launched.
The image is displayed with the launched application software.
For instructions on how to operate the application software, refer to the operation 
manual supplied with your application software.  

Launching a registered application

Pre-registering an application
• You must first register the application software. Select [Preferences] from the 

[Tools] menu to display the [Preferences] dialog box and register the 
application software.  “Setting the [General] tab” P.128

• RAW image files will be developed by OLYMPUS Viewer using the regular 
settings before being opened in the registered application.

Note

Tips 
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You can change the file names of images transferred to a computer for easier 
reference and organize the images by dividing them into new folders. The following 
describes how to use folders and files to organize your images.

Creating a new folder

1 Set the display mode to Browse Mode.
 “Selecting the display mode” P.36

2 In the folder tree, select the drive or folder in which you want to 
create a new folder.

3 Select [Create New Folder] from the [File] menu.
A new subfolder is created in the selected drive or folder.

4 Enter a name for the new folder.

Using folders and files
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Moving files to a new subfolder
You can create a new subfolder inside a folder in which the selected file is saved 
and then move that file to the subfolder.

1 Set the display mode to Browse Mode.
 “Selecting the display mode” P.36

2 Select the file in the thumbnail display area that you want to 
move.
To select several images, select the images while pressing the following key.
• Macintosh (Mac OS 9) : [Shift] key
• Macintosh (Mac OS X) : [Shift] or [Command] key
• Windows : [Ctrl] key

3 Select [Move selected file to new subfolder] from the [File] menu.
A new folder labeled [Destination Folder] is created inside the folder in which the 
selected file is saved, and the selected file is then moved to that subfolder.

4 Enter a name for the destination folder.

• In Windows, a confirmation message appears if read-only files are included 
among the files to be moved. Click the [Yes] button to move all read-only files.

• Files in read-only media cannot be moved.Note
81



Using folders and files

82

B
row

se W
indow
Renaming files and folders

1 Select the folder or file in the thumbnail display area with the 
name you want to change.

2 Select [Rename] from the [File] menu.
The [Rename] dialog box appears. 

[Rename] dialog box 

Item Description
Current Name Displays the original name.
New Name Enter a new name here.
[Cancel] Cancels the name change.
[OK] Changes the name.
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3 Enter a new name in the [New Name] field.

4 Click the [OK] button.
The name of the selected folder or file is changed. 

• Names of files in read-only media cannot be changed.
• If the name entered in the [New Name] field already exists, an error message 

will appear.

• Folder names can be changed directly on the folder tree.
• In Windows, you can select a folder or file and press the [F2] key to change the 

name.

Note

Tips 
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Renaming files simultaneously
The names of several files can be renamed at the same time. This can be done by 
configuring the rename rule. The renaming of all files can be used to easily identify 
files with the same shooting date by the file name and add serial numbers to the file 
names.

Rename Rule
A file name is configured into three blocks: [Prefix], [Base], and [Suffix]. Optional 
separator characters can be placed between the blocks. The extension is the same 
as that of the original extension.
Any of the following six types can be selected for each block. Depending on the 
item, after it is selected, additional strings may be entered or selected from a box. 

None Selected when the block is not set.
Original File Name Uses the current file name.
Optional String Enter or select a new file name. This is entered directly into the 

box displayed at the bottom or selected from past input strings. 
A maximum of five input strings can be displayed in and 
selected from the pull-down list.

Shooting Date Configures the shooting date. Select one of the following six 
shooting date formats from the box displayed at the bottom. 
The date updated is displayed for files without a recorded 
shooting date.
• [YYYYMMDD]
• [YYMMDD]
• [MMDDYYYY]
• [MMDDYY]
• [DDMMYYYY]
• [DDMMYY]

Shooting Date & 
Time

Configures the shooting date and time. Select one of the 
following six shooting date/time formats from the box displayed 
at the bottom. The date/time updated is displayed for files 
without a recorded shooting date/time.
• [YYYYMMDD_HHMMSS]
• [YYMMDD_HHMMSS]
• [MMDDYYYY_HHMMSS]
• [MMDDYY_HHMMSS]
• [DDMMYYYY_HHMMSS]
• [DDMMYY_HHMMSS]

Serial Number Configures a serial number up to 9999. Select the starting 
number and number of digits (maximum of four) from the two 
boxes displayed at the bottom. If the selected number of digits 
is not sufficient for a file, another digit is automatically added to 
the file name.
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1 Select the group of files in the thumbnail display area that you 
want to rename.
To select several images, select the images while pressing the following key.
• Macintosh (Mac OS 9) : [Shift] key
• Macintosh (Mac OS X) : [Shift] or [Command] key
• Windows : [Ctrl] key

• If [Digits] for the serial number is set to [4] and more than four digits are 
required, an error message appears. Click the [OK] button and reset the digits 
or starting number.

• If the configured file name already exists in the same folder, a serial number is 
automatically added to the suffix of the new file name.
Example:  When files Snap_0001.jpg and Snap_0003.jpg exist in the same 
folder.
File names to be changed File names after all files are renamed

Snap_0001.jpg Snap_0001_01.jpg
Snap_0002.jpg Snap_0002.jpg
Snap_0003.jpg Snap_0003_01.jpg

Note

Tips 
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2 Select [Rename All] from the [File] menu or click the [Rename 
All] icon on the toolbar.
The [Rename All] dialog box appears. 

[Rename All] dialog box 

Item Description
Rename Rule You can select from six items for the [Prefix], [Base], 

and [Suffix] blocks. Depending on the item, information 
may be entered in or selected from the box.

 (separator characters) Enter separator characters for each block. If nothing is 
entered, no separator characters will be used. One 
single-byte or double-byte character can be entered for 
each separator character.

(Optional string setting box) Displayed when [Optional String] is selected for a 
block. Directly enter a string or select a previously 
entered string from the pull-down list.

(Shooting date setting box) Displayed when [Shooting Date] is selected for a block. 
Select the shooting date format from the pull-down list.

(Shooting date/time setting 
box)

Displayed when [Shooting Date & Time] is selected for 
a block. Select the shooting date/time format from the 
pull-down list.

Number From Displayed when [Serial Number] is selected for a block. 
Enter the starting number of the serial number.

Digits Displayed when [Serial Number] is selected for a block. 
Enter the number of digits for the serial number.

Current Name Displays the selected file name.
New Name Displays the file name given according to the 

configured rename rule.
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3 Configure the rename rule.
Configure the [Prefix], [Base], and [Suffix] blocks of the rename rule.
If [Optional String] is selected, enter the optional string in the box displayed at the 
bottom or select the optional string from the pull-down list.
If [Shooting Date] or [Shooting Date & Time] is selected, select the display format 
from the pull-down list displayed at the bottom.
If [Serial Number] is selected, enter the starting number and number of digits.
Also, enter separator characters between the blocks as needed.
After each block is configured, the new file names appear in the [New Name] box.

[Cancel] Cancels the renaming of all file names.
[OK] All files are renamed according to the configured 

rename rule.
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4 Click the [OK] button.
All selected files are renamed. 

• All files in the collection areas can be selected and renamed.

• The extensions of the renamed files remain the same as those of the original 
files. The file extensions cannot be changed using the Rename All function. To 
change a file extension, you must convert the format of the file. 

“Converting the file format” P.92
• The names of files in read-only media cannot be changed.

Tips 

Note



Using folders and files
B

row
se W

indow

Copying a file

1 Set the display mode to Browse Mode.
 “Selecting the display mode” P.36

2 Select the file in the thumbnail display area that you want to 
copy.
To select several images, select the images while pressing the following key.
• Macintosh (Mac OS 9) : [Shift] key
• Macintosh (Mac OS X) : [Shift] or [Command] key
• Windows : [Ctrl] key

3 Select [Copy] from the [Edit] menu.

4 Select the destination folder in the folder tree area.

5 Select [Paste] from the [Edit] menu.
The selected file is copied to the designated folder.

• Files can also be copied by selecting the file that you want to copy and then 
dragging and dropping that file to the destination folder. To copy files within a 
drive, drag and drop the files while pressing the [Option] key in Macintosh or 
the [Ctrl] key in Windows.

Tips 
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Copying an image
A selected image can be pasted into text or a table created using a separate 
application software.

1 Select the image in the thumbnail display area that you want to 
copy.

2 Select [Copy Image] from the [Edit] menu.

3 Paste the image in the separate application software.
The selected image is pasted.

• For instructions on how to paste images, refer to the operation manual supplied 
with your application software. 

Note
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Moving a file

1 Set the display mode to Browse Mode.
 “Selecting the display mode” P.36

2 Select the file in the thumbnail display area that you want to 
move.
To select several images, select the images while pressing the following key.
• Macintosh (Mac OS 9) : [Shift] key
• Macintosh (Mac OS X) : [Shift] or [Command] key
• Windows : [Ctrl] key

3 Select [Cut] from the [Edit] menu.

4 Select the destination folder in the folder tree.

5 Select [Paste] from the [Edit] menu.
The selected file is moved to the designated folder.

• Files can also be moved by selecting the file that you want to move and then 
dragging and dropping that file to the destination folder. To move files between 
drives, drag and drop the files while pressing the [Command] key in Macintosh 
or the [Shift] key in Windows.

Tips 
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Converting the file format
The file format of a selected file can be converted and the file can then be saved as 
a separate file to a designated folder. The file with the original file format remains in 
the original folder.
A file can be converted to any of the following formats.

• Exif-JPEG
• JPEG
• Exif-TIFF
• TIFF [8bit/ch]
• TIFF [16bit/ch]
• PICT (only in Macintosh)
• Bitmap (only in Windows)

1 Select the file in the thumbnail display area with the file format 
you want to change.
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2 Select [Convert Format] from the [Tools] menu.

The [Convert Format] dialog box appears. 

[Convert Format] dialog box 

Item Description
Save in folder Select where you want to save the converted file.
[New Folder] Click this to create a new folder in which to save the 

converted file. A new subfolder is created in the selected 
drive or folder on the folder tree.

[Browse Shortcut] Click this to display a list of registered shortcuts. When a 
shortcut is selected from the list, the selected position on 
the folder tree jumps to the destination of the shortcut link. 

“Creating a folder shortcut” P.95
Folder Tree Select the destination folder.
Destination File Name Specifies a name for the converted file.

Select [Original File Name] or [Optional File Name].
• Original File Name:

Select this to give the converted file the same name as 
the original file.

• Optional File Name:
Select this to give the converted file a new name. Enter 
[Prefix] and specify [Number of digits of serial number].

Format A file can be converted to any of the following formats: 
[Exif-JPEG], [JPEG], [Exif-TIFF], [TIFF [8bit/ch]], [TIFF 
[16bit/ch]], [PICT] (only in Macintosh), or [Bitmap] (only in 
Windows).

Compression ratio When selecting [Exif-JPEG] or [JPEG] as the file format, 
you can select [High Quality], [Standard Quality], or [Low 
Quality] for the compression rate.
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3 Configure each item.

4 Click the [Convert] button.
The format of the selected file is converted.

[Cancel] Cancels the format conversion.
[Convert] The file format is converted using the configured 

conditions.

• RAW data cannot be converted to a different file format with the [Convert 
Format] function. To convert RAW data, use the [RAW Development] function. 

 “RAW Development” P.74
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Creating a folder shortcut
You can create a shortcut to a folder displayed in the folder tree. You can create a 
shortcut for a frequently used folder so you do not have to search for the folder from 
the folder tree area.
Shortcuts are displayed in the shortcut area at the bottom of the folder tree area in 
Browse Mode. You can use the [Shortcut] button at the lower left of the window to 
show or hide the shortcut area.
Double-click a registered shortcut to jump to that folder in the folder tree. You can 
drag and drop an image in the thumbnail display area to a shortcut to move or copy 
that image.

1 Set the display mode to Browse Mode.
 “Selecting the display mode” P.36

2 Select [Display Shortcut Area] from the [View] menu or click the 
[Shortcut] button.
The shortcut area appears.

3 Select a folder from the folder tree to which you want to register 
a shortcut.

Shortcut button Shortcut area

Shortcut area
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4 Click the [Create Shortcut] button.
You can also drag and drop the selected folder to the shortcut area to register a 
shortcut.

Deleting a shortcut from the shortcut area

1 Select a shortcut in the shortcut area that you want to delete.

2 Press the [Delete] key or select [Delete] from the [File] menu.
The selected shortcut is deleted from the shortcut area.

Renaming a shortcut

1 Select a shortcut in the shortcut area that you want to rename.

2 Select [Rename] from the [File] menu and enter the new name.

• In Windows, you can select a shortcut and press the [F2] key to change the 
name.

Tips 
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You can search for an image file using specified conditions. The search results are 
displayed in the thumbnail display area. You can search for an image in Browse 
Mode, View Mode, or Light Box Mode.

1 Select [Find] from the [File] menu.
The [Find] dialog box appears. 

Finding an image

[Find] dialog box 

Item Description
Search Conditions You can set the search conditions using one or more of the 

following items: File Name, Shooting Date, Comments, or Sort. 
Check the checkbox of the item you want to set.
• File name:

Enter part of the name or the entire name of the file you want 
to find.

• Shooting date:
Select the period of the shooting date for the file you want to 
find. You can enter a date or select a date displayed in the 
pull-down list.

• Comments:
Enter part of comments or the entire comments for the file 
you want to find.

• Sort:
Select the sorting checkmark (Red, Yellow, Blue or None) for 
the file you want to find.

Look in Displays the path name of the drive or folder to be searched.
[Browse] Select this to specify the drive or folder to be searched. When 

this is selected, the [Select Folder] dialog box appears.
[Cancel] Cancels the search.
[Find] The image file is searched for using the specified conditions.
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2 Set the search conditions.
Check the search conditions items you want to set and then specify the search 
conditions for each item.

3 Specify the search location.
Click the [Browse] button to specify the drive or folder to be searched. The 
subfolders are also searched. In Windows, select [My Computer] to search all 
drives on the computer.
The path name of the drive or folder specified in [Look in] is displayed.

4 Click the [Find] button.
The search for the image file begins. When the search is complete, the [Find] 
dialog box automatically closes and the search results are displayed in the 
thumbnail display area.

• A temporary folder [Search Results] is selected when the search results are 
displayed. To return from the search results window to the normal browse 
window, select a different folder.Tips 
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Unneeded images can be deleted.

1 Select a file in the thumbnail display area that you want to delete.

2 Select [Delete] from the [File] menu or press the [Delete] key 
while pressing the [Command] key.
In Windows, press the [Delete] key.
A delete confirmation dialog box appears.

3 Click the [Yes] button.
The selected image file is deleted.

Deleting an image

• When deleting files with OLYMPUS Viewer, the files are not moved to the 
Trash or Recycle Bin as in the Macintosh or Windows OS, but they are instead 
completely deleted. Once deleted, the files cannot be recovered. In the 
confirmation message displayed in the dialog box, you can confirm whether the 
files to be deleted are to be moved to the Trash or Recycle Bin.

Note
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Images selected in the browse window can be printed.
You can select photo printing, index printing, or contact sheet printing to print an 
image.
You can print an image in Browse Mode, View Mode, or Light Box Mode.

Printing types
Photo printing  P.106

The image is printed in the center of the paper.

Index printing  P.110

Prints several specified images. The file name and shooting date can also be 
printed.

Printing an image
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Contact sheet printing  P.114

Prints several specified images. Specified details for each image can be printed.
For details on the information that can be configured for printed items during 
contact sheet printing, refer to “Contact sheet printing”.  P.114
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[Print] dialog box 
Select an image in the browse window that you want to print, and then select [Print] 
from the [File] menu. The [Print] dialog box appears. The printing type and settings 
can be configured in the [Print] dialog box. 

[Print] dialog box 

Item Description Ref. Page
[Photo] tab Select this for photo printing. P.106
[Index] tab Select this for index printing. P.110
[Contact Sheet] tab Select this for contact sheet printing. P.114
[Printer Settings] The [Print Setup] or [Page Setup] dialog box 

appears.
P.104

Preview Area A preview of the image to be printed appears. 
When selecting several image files to print, the 
left/right arrow buttons can be used to change the 
preview page. The number of the currently 
displayed page and the total number of pages is 
displayed between the left/right arrow buttons. 
You can drag and drop images in the preview 
area to change the order.

—
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Area Type Select the type of image area to be printed on 

paper.
• Landscape priority:

Prints the image in an area with a rectangular 
4:3 horizontal ratio. This is useful when printing 
images with a landscape orientation.

• Portrait priority:
Prints the image in an area with a rectangular 
3:4 vertical ratio. This is useful when printing 
images with a portrait orientation.

• Mixed:
Prints the image in an area with a square 1:1 
ratio. This is useful when printing images with 
both a landscape and portrait orientation.

—

Make margins uniform If checked, the image is printed in the middle of 
the paper with uniform margins. If unchecked, the 
image is printed using the printer margin settings.

—

Copies Select the number of copies to be printed. —
Orientation Select [Portrait] or [Landscape] for the paper 

orientation.
—

[Cancel] Cancels the image printing. —
[Print] The image is printed using the configured 

conditions.
—
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Printer settings
Before printing an image, confirm the printer settings and adjust the settings as 
needed.
For details on advanced printer settings, refer to the operation manual provided 
with your printer.

Macintosh

1 Select an image in the browse window that you want to print, 
and then select [Print] from the [File] menu, or click the [Print] 
icon on the toolbar.
The [Print] dialog box appears.  “[Print] dialog box” P.102

2 Click the [Printer Settings] button.
The [Page Setup] dialog box appears.

3 Select the printer.
Adjust the settings in the [Page Setup] dialog box as needed.

4 Click the [OK] button.
The configured information is registered and the [Page Setup] dialog box is 
closed.

[Page Setup] dialog box
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Windows

1 Select an image in the browse window that you want to print, 
and then select [Print] from the [File] menu, or click the [Print] 
icon on the toolbar.
The [Print] dialog box appears.  “[Print] dialog box” P.102

2 Click the [Printer Settings] button.
The [Print Setup] dialog box appears.

3 Select [Name].
Click the [Properties] button to make advanced settings for the selected printer as 
needed.

4 Select the paper size.

5 Select the printing orientation.

6 Click the [OK] button.
The configured information is registered and the [Print Setup] dialog box closes.

[Print Setup] dialog box 
105



Printing an image

106

B
row

se W
indow
Photo printing

1 Select an image in the browse window that you want to print, 
and then select [Print] from the [File] menu, or click the [Print] 
icon on the toolbar.
The [Print] dialog box appears.  “[Print] dialog box” P.102

2 Select the [Photo] tab. 

[Photo] tab page in the [Print] dialog box

Item Description
Layout Select the type of paper and configure the layout.

• Plain Paper:
Select the print layout by specifying the number of rows 
and columns (1-4).

• Pre-cut Paper:
Select the pre-cut paper layout ([P-A4P (A4 2-Division)] 
or [P-A4L (A4 4-Division)]) for Olympus printers.

Select print size Check this box and enter the size to change the size of the 
printed image.

Maintain Aspect Ratio Check this box to change the size of the image while 
maintaining the aspect ratio.

Unit Select [mm] or [inches].
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3 Configure the photo printing items.
Adjust the settings as needed.

Configuring [Layout]
Select [Plain Paper] or [Pre-cut Paper] for the printing paper type.
If [Plain Paper] is selected, set the printing layout by specifying the rows and 
columns.
If [Pre-cut Paper] is selected, select [P-A4P (A4 2-Division)] or [P-A4L (A4 4-
Division)] for the paper size.

Configuring [Select print size]
Check this box to change the size of the printed image. Select [Portrait] or 
[Landscape] and the measurement unit. Select [mm] or [inches] for [Unit]. To fix 
the image aspect ratio, check [Maintain Aspect Ratio].

Configuring [Number of printed copies of each image]
Select the number of printed copies.

Configuring [Auto Rotate]
To rotate the image, check this box and select [Rotate clockwise] or [Rotate 
counterclockwise] for the rotate direction.

Number of printed 
copies of each image

Specify the number of printed copies.

Auto Rotate Check this box to rotate the image according to the [Area 
Type] setting. When this setting is set to [Landscape 
priority], vertical images are rotated and printed 
horizontally. When this setting is set to [Portrait priority], 
horizontal images are rotated and printed vertically. Select 
[Rotate clockwise] (clockwise 90 degrees) or [Rotate 
counterclockwise] (counterclockwise 90 degrees).
If [Area Type] is set to [Mixed], this option is grayed out and 
cannot be selected.

Print entire area If this box is unchecked, the entire image is printed. Check 
this box to crop the image so as to fit the printing area.

Arrange without 
margins

Check this box to print the image in the entire printable 
area without using the aspect ratio of the print area.

Print Date Check this box to print the image with the shooting date at 
the bottom right of the image. Select [Date] or [Date & 
Time].

[Font] The [Font] dialog box appears. Select the font name, style, 
size, and color of the printed shooting date.

Add shadow Check this box to add a shadow effect to the printed 
shooting date.
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Configuring [Print entire area]
Check this box to crop the image to fit the printing area.

Configuring [Arrange without margins]
Check this box to print in the entire printable area.

Configuring [Print Date]
To print the shooting date on the image, check this box and select [Date] or [Date 
& Time] for the printing format. To change the printed text, select the [Font] button 
and change the settings with the [Font] dialog box.

Configuring [Add shadow]
Check this box to add a shadow effect to the printed shooting date.

4 Configure the [Area Type] setting.
Select [Landscape priority], [Portrait priority], or [Mixed] for the type of image area 
to be printed on paper.

[Font] dialog box

Item Description
Font Name Select the type of text font from the list.
Size Select the text size.
Style Select the text style from the list.
Color Select the color of the text from the pull-down list.
Sample Displays a sample of the text using the font settings.
[Cancel] Cancels the font settings.
[OK] Registers the set information.
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5 Configure the [Make margins uniform] setting.

Check this box to set uniform top-bottom and left-right paper margins.

6 Configure the [Copies] setting.
Select the number of copies to be printed.

7 Configure the [Orientation] setting.
Select [Portrait] or [Landscape] for the paper orientation.

8 Click the [Print] button.
For Macintosh, the [Print] dialog box appears.

In Windows, the photo is printed.

9 For Macintosh, click the [Print] button.
The photo is printed.
A dialog box indicating the status is displayed as the image is printed.

To cancel printing, click the [Cancel] button.

[Print] dialog box

Dialog box indicating the status
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Index printing

1 Select an image in the browse window that you want to print, 
and then select [Print] from the [File] menu, or click the [Print] 
icon on the toolbar.
The [Print] dialog box appears.  “[Print] dialog box” P.102

2 Select the [Index] tab. 

[Index] tab page in the [Print] dialog box

Item Description
Layout Select the print layout by specifying the number of rows 

and columns (1-12).
Additional Information Select [File Name] and/or [Shooting Date] to print these 

items.
[Font] The [Font] dialog box appears. Select the font name, style, 

size, and color of the text to be printed as additional 
information.

Header/Footer Check this box to print the image with header or footer 
information.

[Format] The [Header/Footer] dialog box appears.
[Font] The [Font] dialog box appears. Select the font name, style, 

size, and color of the text to be printed as the header or 
footer.
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3 Configure the index printing items.

Adjust the settings as needed.

Configuring the [Layout] setting
Select the print layout for a single page by specifying the rows and columns.

Configuring the [Additional Information] setting
Select [File Name] and/or [Shooting Date] to print these items. Both items can be 
selected. To change the printed text font, click the [Font] button and change the 
settings with the [Font] dialog box.  P.108

Configuring the [Header/Footer] setting
Check this box to print the image with header or footer information. To edit the 
header or footer, click the [Format] button and edit the information in the [Header/
Footer] dialog box. 

[Header/Footer] dialog box

Item Description
Left/Center/Right (header)
Left/Center/Right (footer)

Select the items to be printed at the different positions 
in the printing area. You can select [Date], [Page 
Number], or [Page Number / Total Pages]. You can 
also enter text.

[Cancel] Cancels the [Header/Footer] setting.
[OK] Registers the set information.
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4 Configure the [Area Type] setting.
Select [Landscape priority], [Portrait priority], or [Mixed] for the type of image area 
to be printed on paper.

5 Configure the [Make margins uniform] setting.
Check this box to set uniform top-bottom and left-right paper margins.

6 Configure the [Copies] setting.
Select the number of copies to be printed.

7 Configure the [Orientation] setting.
Select [Portrait] or [Landscape] for the paper orientation.

8 Click the [Print] button.
For Macintosh, the [Print] dialog box appears.

In Windows, the index print is printed.

[Print] dialog box
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9 For Macintosh, click the [Print] button.

The index print is printed.
A dialog box indicating the status is displayed as the image is printed.

To cancel printing, click the [Cancel] button.

Dialog box indicating the status

• If there is a problem with the layout of the image to be printed, an error 
message appears when the [Print] button is clicked.

Note
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Contact sheet printing

1 Select an image in the browse window that you want to print, 
and then select [Print] from the [File] menu, or click the [Print] 
icon on the toolbar.
The [Print] dialog box appears.  “[Print] dialog box” P.102

2 Select the [Contact Sheet] tab. 

[Contact Sheet] tab page in the [Print] dialog box

Item Description
Layout Select the print layout by specifying the number of rows 

and columns (1-12).
Additional Information Select from the following items to print.

File Name, Model Name, Camera ID, Lens Information, 
Focal Length, Shutter, F.No., Exposure Compensation, 
Flash, White balance, Saturation, Contrast, Sharpness, 
Color Space, Shooting Mode, Metering Mode, ISO, Focus 
Mode, Macro, Drive, Data Format, Image Size, Shooting 
Date & Time, Shooting Date, and Comments.

Print Position Select [Right of image] or [Below image] for the position to 
print [Additional Information].

[Font] The [Font] dialog box appears. Select the font name, style, 
size, and color of the text to be printed as additional 
information.
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3 Configure the contact sheet printing items.
Adjust the settings as needed.

Configuring the [Layout] setting
Select the print layout for a single page by specifying the rows and columns.

Configuring the [Additional Information] setting
Select the items to be printed. To change the printed text font, click the [Font] 
button and change the settings with the [Font] dialog box.  P.108
Select [Right of image] or [Below image] for the position to print additional 
information.

Configuring the [Header/Footer] setting
Check this box to print the image with header or footer information. To edit the 
header or footer, click the [Format] button and edit the information in the [Header/
Footer] dialog box.  P.111

4 Configure the [Area Type] setting.
Select [Landscape priority], [Portrait priority], or [Mixed] for the type of image area 
to be printed on paper.

5 Configure the [Make margins uniform] setting.
Check this box to set uniform top-bottom and left-right paper margins.

6 Configure the [Copies] setting.
Select the number of copies to be printed.

7 Configure the [Orientation] setting.
Select [Portrait] or [Landscape] for the paper orientation.

Header/Footer Check this box to print the image with header or footer 
information.

[Format] The [Header/Footer] dialog box appears.
[Font] The [Font] dialog box appears. Select the font name, style, 

size, and color of the text to be printed as the header or 
footer.
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8 Click the [Print] button.
For Macintosh, the [Print] dialog box appears.

In Windows, the contact sheet is printed.

9 For Macintosh, click the [Print] button.
The contact sheet is printed.
A dialog box indicating the status is displayed as the image is printed.

To cancel printing, click the [Cancel] button.

[Print] dialog box

Dialog box indicating the status

• If there is a problem with the layout of the image to be printed, an error 
message appears when the [Print] button is clicked.

Note
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You can select an image in the browse window and attach it to outgoing e-mail.
The e-mail application used to send images is already set up in your computer.

Setting up the e-mail application in your 
computer

Macintosh (Mac OS 9)

1 Select [Control Panels > Internet > E-mail] from the 
Apple menu.
The [Internet] dialog box appears.

Sending an image by E-mail

• Before sending an image by e-mail, be sure that the specified e-mail 
application is ready to send e-mail.

[E-mail] tab page in [Internet] dialog box

Note
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2 Select the e-mail application in [Default E-mail Application].

3 Close the [Internet] dialog box.
A dialog box appears, prompting you to confirm the changes to the settings. Click 
the [Save] button to apply the e-mail application settings.

Macintosh (Mac OS X)

1 Select [System Preferences > Internet > Email] from the Apple 
menu.
The [Internet] dialog box appears.

2 Select the e-mail application in [Default Email Reader].

3 Close the [Internet] dialog box.
The e-mail application setting is applied.

[Email] tab page in [Internet] dialog box
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Windows

1 From the [Start] menu on the taskbar, select [Settings > Control 
Panel > Internet Options > Programs].
The [Internet Properties] dialog box appears.

2 Select the e-mail application from the [E-mail] pull-down list.

3 Click the [OK] button.
The e-mail application setting is applied and the [Internet Properties] dialog box 
closes.

[Programs] tab page in [Internet Properties] dialog box
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Attaching an image to outgoing e-mail

1 In the browse window, select an image you want to attach to 
e-mail.

2 Select [Send E-mail] from the [Tools] menu or click the [Send 
E-mail] icon on the toolbar.
The [Send E-mail] dialog box appears. 

[Send E-mail] dialog box

Item Description
Resize To resize the image, set the following items as needed.
Reduce to specified 
size

Check this box and enter the size to reduce the size of the 
image.

Convert to JPEG Check this box to convert the image to JPEG format.
Compression ratio When converting the file format of the attached image to 

JPEG or resizing a JPEG image, you can select [High 
Quality], [Standard Quality], or [Low Quality] for the file 
compression rate.

E-mail Application Used Displays the currently selected e-mail application.
[Cancel] Cancels attachment of the image and closes the [Send 

E-mail] dialog box.
[OK] The image is attached to an outgoing e-mail using the 

specified conditions.
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3 Configure the [Resize] setting to resize the image to be attached 

to e-mail.
Select [Reduce to specified size], [Convert to JPEG], or [Compression ratio] as 
needed.

4 Click the [OK] button.
The e-mail application is automatically launched and the outgoing e-mail window 
appears. The image is attached to the outgoing e-mail. 

• For instructions on how to send e-mail, refer to the operation manual supplied 
with your e-mail application. 

• OLYMPUS Viewer supports the following e-mail applications.
Macintosh (Mac OS 9) : Outlook Express, Eudora
Macintosh (Mac OS X) : Mail, Outlook Express, Eudora
Windows : Outlook Express, Outlook, Eudora

• When [Convert to JPEG] is checked, a temporary JPEG image is created for 
attachment to the outgoing e-mail. The original image format is not converted.

• The [E-mail Application Used] setting cannot be changed in the [Send E-mail] 
dialog box. For instructions on how to change the [E-mail Application Used] 
setting, refer to “Setting up the e-mail application in your computer”. 

P.117
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Note
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Update Firmware
You can update the firmware for the Olympus E-System body, lens, and flash (if 
applicable) using an internet access connection.

Use a fully charged battery or the optional AC adapter as the camera’s power 
source.

1 Turn on the camera and set [PC MODE] of the camera to 
[STORAGE].
For the Olympus E-1, set the [PC MODE] to [CONTROL].

2 Connect the camera to the computer with a USB or IEEE1394 
(FireWire) cable.

3 Select [Update Firmware] from the [Help] menu in the browse 
window.
A confirmation message is displayed.

4 Confirm the confirmation message and click the [Yes] button.
The [Update Firmware] dialog box is displayed and the current version of the 
connected device is shown in the [Selecting device] list.

For details on camera mode operations and connecting the camera 
to the computer or removing the camera from the computer, refer to 
“Starting OLYMPUS Viewer” P.10.

[Update Firmware] dialog box - before checking the latest version
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5 Click the [Check for latest version] button.
The server is accessed and the latest version of each device is displayed in the 
[Selecting device] list.
Devices with later versions available are displayed with the [ ] icon on the left.

6 Select the device to update from the [Selecting device] list.
The [Selection of available firmware] list varies according to the device selected.

• Devices not compatible with firmware update will not be displayed on the 
[Selecting device] list. (You may be able to update if the firmware of the body 
is updated.)

• When multiple lens accessories (teleconverter, etc.) are attached, lens and 
accessories may not be displayed on the [Selecting device] list.

• The [Select the additional language] pull-down list is not displayed on some 
camera models.

[Update Firmware] dialog box - after checking the latest version

• To add a display language, select it from the [Select the additional language] 
pull-down list.

Note

 Tips 
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7 Select the applicable firmware from the [Selection of available 
firmware] list.
When the [Details] button is clicked, the web browser starts and the details page 
for the selected firmware is displayed.

8 Click the [Update] button.
After the confirmation message and [Software License Agreement] dialog box are 
displayed, the firmware is downloaded and transferred to the camera.

9 After “The firmware has been transferred successfully” is 
displayed, follow the on-screen instructions and unplug the 
USB/IEEE1394 (FireWire) connection cable from the camera.
Once disconnected, the firmware update will begin automatically.

• When [Display all available versions] is checked, other applicable versions of 
firmware on the server are also displayed. These are displayed with an 
exclamation mark on the left. (Please note that these versions may alter the 
camera’s current feature set or available languages.)

[Update Firmware] dialog box - updating

Do not interrupt the camera’s power source, or press any buttons during the 
update!

 Tips 
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When the update is complete, the new firmware version is displayed on the 
camera’s monitor.

10 Upon completion of the update, follow the on-screen 
instructions to turn off the camera and click the [Close] button.

• To update E-300 firmware on a Macintosh, Mac OS X or later is required. Mac 
OS 9 is not supported.

Note
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OLYMPUS Viewer Preferences
This section describes how to set the operating environment used in OLYMPUS 
Viewer.

1 Select [Preferences] from the [Tools] menu in the browse 
window, or click [Preferences] on the toolbar in the browse 
window.
The [Preferences] dialog box appears. 

Making OLYMPUS Viewer preferences

[Preferences] dialog box

Item Description Ref. Page
[General] tab Select this to set OLYMPUS Viewer auto startup 

and the registered application.
P.128

[Browse] tab Select this to make settings for browse window 
operations.

P.130

[Full Screen Display] 
tab

Select this tab to make settings for full screen 
display or slide shows in the browse window.

P.132

[Sorting Checkmark] 
tab

Select this tab to change sorting checkmark colors 
or shapes, or to make settings for data file 
deletion.

P.135

[Color Management] 
tab

Select this tab to make settings for color 
management.

P.138
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2 Click the desired tab, and make the desired settings.
“Setting the [General] tab” P.128
“Setting the [Browse] tab” P.130
“Setting the [Full Screen Display] tab” P.132
“Setting the [Sorting Checkmark] tab” P.135
“Setting the [Color Management] tab” P.138

3 Click the [OK] button.
The [Preferences] dialog box closes.

[Cancel] Cancels the preferences. —
[Apply] Applies the settings. —
[OK] Applies the settings, and closes the [Preferences] 

dialog box.
—
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Select the [General] tab to set OLYMPUS Viewer auto startup and select the 
registered application.

1 Select the [General] tab in the [Preferences] dialog box.
The [General] tab page appears.

Setting the [General] tab

[General] tab page in the [Preferences] dialog box

Item Description
Auto Start Sets whether to start OLYMPUS Viewer automatically when 

the camera is connected to the computer, or when a memory 
storage media is inserted into the computer. Select [Off], 
[When connected to camera], or [When connected to camera 
and using DCF media].
• Off:

Auto Start is disabled.
• When connected to camera:

OLYMPUS Viewer starts automatically when an Olympus 
camera is connected to the computer.

• When connected to camera and using DCF media:
OLYMPUS Viewer starts automatically when an Olympus 
camera is connected to the computer or a DCF (Design rule 
for Camera File System)-compliant storage media is inserted 
in the computer.
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2 Configure each item.

Setting auto start
Select [When connected to camera] or [When connected to camera and using 
DCF media].

 “Connecting the camera and computer” P.10
 “Automatically starting OLYMPUS Viewer” P.16

Selecting the application for editing images
Select [Photoshop] or [Others] for [Select registered application]. If you select 
[Others], click the [Browse] button and select the desired application execution file 
(*.exe). 

Select registered 
application

Sets which application will start when [Launch registered 
application] is selected from the [Edit] menu in the browse 
window. You can select [Photoshop] or [Others].
• [Photoshop]:

All installed versions of Photoshop are automatically 
detected. If Photoshop has not been installed, this item is 
grayed out. If multiple different versions of Photoshop have 
been installed, they are displayed on a pull-down list. Select 
the desired version.

• [Others]:
Click the [Browse] button, and specify the application to use.

• In Windows XP, when a camera in Storage Mode is connected to the computer 
or a storage media is inserted in the computer, the [Auto Play] dialog box 
appears regardless of the [Auto Start] setting.

• In Windows XP, [When connected to camera and using DCF media] is grayed 
out and cannot be selected.

• When the [Select registered application] setting is changed, the application that 
is started changes in the following cases.
• When [Launch registered application] is selected from the [Edit] menu in the 

browse window.
• When the [Launch registered application] icon on the toolbar in the browse 

window is clicked.

Note

 Tips 
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Select the [Browse] tab to make browse window environment settings. You can set 
the folder first displayed when the browse window starts, the type of file to display 
in the thumbnail display area, Exif image settings, the rotate button direction, and 
other items.

1 Select the [Browse] tab in the [Preferences] dialog box.
The [Browse] tab page appears. 

Setting the [Browse] tab

[Browse] tab page in the [Preferences] dialog box

Item Description
Startup Folder Sets the folder first displayed in the thumbnail display area 

when the browse window is opened. Select [Previous Folder] 
or [Specified Folder].
• [Previous Folder]:

Displays the folder last displayed in the browse window.
• [Specified Folder]:

Click the [Browse] button to specify a folder.
Displayed File Type Select the type of file to display in the thumbnail display area, 

from among the following choices: 
JPEG, TIFF, PICT (only in Macintosh), Bitmap (only in 
Windows), PNG, Photoshop, RAW Data, OLYMPUS Studio 
format
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2 Configure each item.

Setting the folder displayed in the thumbnail display area at startup
Select [Previous Folder] or [Specified Folder] for [Startup Folder]. If you select 
[Specified Folder], click the [Browse] button and select the folder to display from 
the folder tree.

Setting the type of file displayed in the thumbnail display area
Check the file type to display for [Displayed File Type].

Setting the Exif image rotation method
Select [Rotate by rewriting only tag] or [Rotate Image Data] for [Exif Image 
Rotation].
If [Rotate Image Data] is selected when rotating a JPEG image, a lossless rotation 
is performed.  “Rotating images” P.46

Setting the rotation direction of the [Rotate] button in the thumbnail border
Select [Counterclockwise 90°] or [Clockwise 90°] for [Direction of rotate button].

Exif Image Rotation Sets the operation for when an Exif image is rotated in the 
thumbnail display area. To change only the tag data without 
rotating the image data, select [Rotate by rewriting only tag]. 
To rotate the actual image data, select [Rotate Image Data].

Direction of rotate 
button

Select the rotation direction for the [Rotate] button in the 
thumbnail border, as either [Counterclockwise 90°] or 
[Clockwise 90°].

• You can temporarily reverse the image rotation direction by clicking the 
[Rotate] button while pressing the [Shift] key.

 Tips 
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Select the [Full Screen Display] tab to set the full screen display margin color, to set 
whether to perform automatic rotation during full screen display, and to make slide 
show settings and multi monitor settings.

1 Select the [Full Screen Display] tab in the [Preferences] dialog 
box.
The [Full Screen Display] tab page appears. 

Setting the [Full Screen Display] tab

[Full Screen Display] tab page in the [Preferences] dialog box

Item Description
Margin Sets the margin color during full screen display. Select [Black], 

[Gray] or [White].
Display with 
margins remaining

When this item is checked, margins are left at the edges of the 
screen during full screen display of images.

Auto Rotate Display • Rotate to correspond to direction of monitor:
When this item is checked, the image is automatically 
rotated to match the monitor’s orientation during the full-
screen display.

• Rotation Direction:
Select the direction for automatic image rotation to either 
[Rotate clockwise] or [Rotate counterclockwise].
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2 Configure each item.

Setting the margin color for the full screen display
Select [Black], [Gray] or [White] for [Margin]. If you want to always leave margins 
at the screen edges, check [Display with margins remaining].

Having vertical images enlarged when displayed horizontally
Check [Rotate to correspond to direction of monitor] for [Auto Rotate Display], and 
select [Rotate clockwise] or [Rotate counterclockwise] as the rotation direction.

Setting the slide show playback interval or loop playback
Set the desired number of seconds in [Interval during Auto Play] for [Slide Show]. 
To set loop playback for slide shows, check [Loop Playback].

Setting the Multi Monitor environment
To display an image at full screen on a monitor separate from the monitor 
currently running OLYMPUS Viewer, check [Display in separate specified 
monitor] and specify the number of the monitor in [Monitor Number]. Specify the 
monitor number according to the OS setting. 

Slide Show • Interval during Auto Play:
Sets the number of seconds each image is displayed for.

• Loop Playback:
When this item is checked, the slide show returns to the first 
image after the last image has been displayed.

Multi Monitor • Display in separate specified monitor:
If this item is checked, the image appears in the full screen 
display on another specified monitor when any of the 
following operations is performed:
• When a thumbnail is double-clicked in the browse window 

in Browse Mode
• When an image is double-clicked in the image comparison 

area in the browse window in Light Box Mode
• When a slide show is executed in the browse window

• Monitor Number:
Sets the number of the monitor to use for full screen display 
when the multi monitor environment is set.
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• To set the [Multi Monitor] item, the Macintosh or Windows OS must detect at 
least 2 connected monitors. If only 1 monitor is detected, [Multi Monitor] is 
grayed out and cannot be set.

• If the [Margin] setting is changed, the following settings are also changed:
Margins for single image view area in View Mode
Margins used when slide shows are executed

• To remove the full screen display on a monitor specified in the Multi Monitor 
settings, follow these steps.

Press the [Esc] key.
Double-click the full screen display.

Note

 Tips 
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Select the [Sorting Checkmark] tab to set the color, shape and text character used 
for sorting checkmarks. You can also use this tab page to delete data files with 
stored sorting checkmarks and all unneeded sorting checkmarks.

1 Select the [Sorting Checkmark] tab in the [Preferences] dialog 
box.
The [Sorting Checkmark] tab page appears. 

Setting the [Sorting Checkmark] tab

[Sorting Checkmark] tab page in the [Preferences] dialog box
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2 Configure each item.

Customizing the sorting checkmarks
Select [Color], [Illustration] or [Text] for [Customize]. There are 3 checkmarks, so 
select 3 colors, illustrations or characters.

Item Description
Customize Select [Color], [Illustration] or [Text] for sorting checkmark 

designs, and make detailed settings for each.
• Color:

Select a color from the pull-down list. Clicking [Browse] in the 
pull-down list displays the dialog box for color selection, 
letting you specify the desired color.

• Illustration:
Select an illustration from the pull-down list. Clicking 
[Browse] in the pull-down list displays the [Open File] dialog 
box, letting you specify a previously created image file.

• Text:
Enter a single text character to display as a sorting 
checkmark.

• [Font]:
When [Text] is selected, you can set the font to display. 
Select the font from the pull-down list.

Delete Data Files Deletes data files storing sorting checkmarks.
• Select Folder:

Specify the folder containing the data files you want to delete 
from the folder tree.

• Delete only data prior to a specified date:
When this item is checked, only the data files created before 
the date specified from the pull-down list are deleted.

• [Delete]:
Deletes the specified data files.

• You can only specify font names in the [Font] pull-down list. You cannot specify 
font styles (such as bold or italic) or sizes.

 Tips 
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Creating an illustration to use as a sorting checkmark
If there is an illustration you want to use as a sorting checkmark, create an image 
file meeting the following conditions:
• Image format: TIFF, PICT (only in Macintosh) or Bitmap (only in Windows)
• Number of colors: 2 (black and white)
• Image size: 11 × 11 pixels
Image files not meeting these conditions cannot be used as sorting checkmarks. If 
an image file not meeting these conditions is selected for [Illustration], an error 
message appears.

Deleting data files storing sorting checkmarks
Select the folder containing the data files you want to delete from [Select Folder] 
of [Delete Data File] and click the [Delete] button. To delete data files created prior 
to a specified date, check [Delete only data prior to a specified date] and then 
specify the date in the pull-down list. 

• If there is a subfolder in the folder specified in [Select Folder], the data files in 
the sub folder will also be deleted.

• Please note that when deleting a sorting checkmark data file with different 
application software, the sorting checkmark attached to the image disappears.

• A sorting checkmark data file is automatically created when a sorting 
checkmark is added to an image in the browse window. This data file is saved 
in the folder containing the image to which the checkmark is added.

Note

 Tips 
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Select the [Color Management] tab to make color management settings.

The colors of the same image may look different on different monitors or printers. 
The system used to prevent this color inconsistency is called “color management”.
The color reproduction area that can be rendered by monitors, printers, and other 
input/output devices is defined using “color space”. The color reproduction area 
varies depending on the input/output device; therefore, “profiles” are used to 
correct the differences in color. A profile is automatically embedded in an image 
when an image is saved, and the profiles used for the monitor display and printing 
of images are configured separately by the OS. The [Color Management] tab can 
be used to cancel the embedding of a profile when an image is saved and 
configured not to use the profiles set by the OS. After confirming the OS setting, 
you can change the settings in the [Color Management] tab as needed.

Confirming the OS profile settings
Follow the steps below to check how the profile used when displaying images on 
the monitor, and the profile used when printing images are set in the OS. Each 
setting corresponds to the [Monitor Profile] and [Printer Profile] items set in the 
[Color Management] tab.

Checking the setting of the profile used when 
displaying images on the monitor

Mac OS 9

1 Select [Control Panels > ColorSync] from the Apple menu.

2 Select the [Profiles] tab and check the [Display] setting for 
[Profiles for Standard Devices].

Setting the [Color Management] tab

[Profiles] tab page in the [ColorSync] dialog box (Mac OS 9)
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Mac OS X (10.1)

1 Select [System Preferences] from the Apple menu and select 
[ColorSync].

2 Select the [Device Profiles] tab and check the [Display] setting. 

Mac OS X (10.2)

1 Select [Applications > Utilities] from the Startup Disk and 
double-click [ColorSync Utility].

2 Select [Devices > Displays] and check the setting under [Current 
Profile]. 

[Device Profiles] tab page in the [ColorSync] dialog box 
(Mac OS X (10.1))

[Devices] in the [ColorSync Utility] dialog box (Mac OS X (10.2))
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Windows

1 Select [Properties] from the list displayed by right-clicking on 
the desktop.
The [Display Properties] dialog box appears.

2 Select the [Setting] tab in the [Display Properties] dialog box.

3 Click the [Color Management] tab in the dialog box displayed by 
clicking the [Advanced] button.
The name of the dialog box displayed depends on the monitor in use.

4 Check the [Default monitor profile] setting.
When you have finished checking the setting, click the [Cancel] button to close the 
[Display Properties] dialog box.

[Setting] tab page in the [Display Properties] dialog box

[Color Management] tab page
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Checking the setting of the profile used when printing 
images

Mac OS 9

1 Select [Control Panels > ColorSync] from the Apple menu.

2 Select the [Profiles] tab and check the [Output] setting for 
[Profiles for Standard Devices].

Mac OS X (10.1)

1 Select [System Preferences] from the Apple menu and select 
[ColorSync].

2 Select the [Device Profiles] tab and check the [Output] setting.  

[Profiles] tab page in [ColorSync] (Mac OS 9)

[Device Profiles] tab page in [ColorSync] (Mac OS X (10.1))
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Mac OS X (10.2)

1 Select [Applications > Utilities] from the Startup Disk and 
double-click [ColorSync Utility].

2 Select [Devices > Printers] and check the setting under [Current 
Profile]. 
When several printers are connected to the computer, select the printer you want 
to use from the list of printers displayed under [Printers] and check the settings.

[Devices] in the [ColorSync Utility] dialog box (Mac OS X (10.2))
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Windows

1 Select [Settings > Control Panel > Printers] from the [Start] menu 
on the taskbar to display a list of printers.

2 Select the printer in use, and right-click to select [Properties].
The property settings dialog box for the printer in use appears.

3 Select the [Color Management] tab in this dialog box.
The name of the dialog box displayed depends on the monitor in use.

4 Check the color profile setting.
When you have finished checking the setting, click the [Cancel] button to close the 
property settings dialog box for the printer.

[Color Management] tab page

• The methods of checking the colors displayed on the monitor and the printed 
colors may differ depending on the version of the OS in use.

• For details on setting the profile of your monitor or printer, refer to the operation 
manual provided with the monitor or printer.

• When enabling the multi monitor settings in Windows and using this function, 
set the profile that matches the monitor you will be using to display most of the 
images.

Note
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Setting the [Color Management] tab

1 Select the [Color Management] tab in the [Preferences] dialog 
box.
The [Color Management] tab page appears. 

[Color Management] tab page in the [Preferences] dialog box

Item Description
Embedded profile Checking [Embed profile when saved] embeds the profile in 

the image when it is saved.
Monitor Profile Checking [Use OS Setting Profile] uses the monitor profile set 

in the OS to display images on the monitor.
Printer Profile Checking [Use OS Setting Profile] uses the printer profile set in 

the OS to print images.
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2 Configure each item.

Setting an embedded profile
To embed the profile in the image when the image is saved, check [Embed profile 
when saved]. The profile to be embedded is determined automatically for each file 
format. If you do not want to embed the profile, uncheck this item.

Setting the monitor profile
To use the monitor profile specified in the OS, check [Use OS Setting Profile].

Setting the printer profile
To use the printer profile set in the OS when printing, check [Use OS Setting 
Profile].

• The color space selected in [Color Space] of the camera Shooting Menu is 
applied to the image shot with the camera. The color space selected in [Color 
Space] of the [Raw Development] dialog box is applied to the RAW data 
developed and saved with OLYMPUS Viewer.

 Tips 
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[File] menu

List of menus

Create New Folder Creates a new folder in a drive or folder selected in the folder 
tree.

Move selected file to 
new subfolder

Creates a new subfolder within the folder in which the selected 
image file is saved and moves the selected image file to this 
folder.

Rename Enables you to rename the file or folder selected in the 
thumbnail display area.

Rename All Enables you to rename several image files selected in the 
thumbnail display area at the same time.

Delete Deletes the image file selected in the thumbnail display area.
Find Searches for an image file using specified conditions and 

displays the search results in the thumbnail display area.
Properties Displays or hides the properties area.
Print Prints the image selected in the browse window. You can 

select from photo printing, index printing, or contact sheet 
printing.

Exit Closes the browse window.
(This is not displayed in Mac OS X.)
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[Edit] menu

Launch registered 
application

Opens the image file selected in the thumbnail display area 
with the registered application. The application must first be 
registered in [Preferences].

RAW Development Enables you to set the exposure compensation, color space, 
and other RAW data development settings.

Cut Cuts the image file selected in the thumbnail display area.
Copy Copies the image file selected in the thumbnail display area.
Copy Image Copies the contents of the image file selected in the thumbnail 

display area to the clipboard.
Paste Pastes the image file copied or cut with [Copy] or [Cut] to the 

specified drive or folder.
Rotate Image Rotates the display of the selected image. You can select 

[Clockwise 90°], [Counterclockwise 90°], or [180°] for the 
degree of rotation.

Select All Selects all images displayed in the thumbnail display area.
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[View] menu
Browse Mode The image files inside the folder selected in the folder tree are 

displayed in a list in the thumbnail display area.
View Mode The image selected in the thumbnail display area is enlarged 

and displayed in the single image view area. If several images 
are selected, only the image selected last is displayed.

Light Box Mode The image file selected in the thumbnail display area is 
displayed in the image comparison area.

Full Screen 
Display / Slide Show

Displays the image file selected in the thumbnail display area 
at full screen. You can also display the images in a slide show.

Display/Hide 
Toolbar

Displays or hides the toolbar.

Display/Hide 
Shortcut Area

Displays or hides the shortcut area.

Display/Hide 
Collection Area

Displays or hides the collection area.

Previous Image Displays in the single image view area the previous image file 
selected in the thumbnail display area.

Next Image Displays in the single image view area the next image file 
selected in the thumbnail display area.

Thumbnail Display 
Size

Enables you to select the size of the thumbnail images 
displayed in the thumbnail display area.

Thumbnail List 
Items

Displays or hides the items displayed on the thumbnail border.

Arrange Enables you to specify how to arrange the display order of the 
thumbnail images.

Display 
Magnification

Changes the display magnification of the image file selected in 
the single image view area or image comparison area.

Normal Mode The cursor changes to an arrow.
Zoom In Mode The cursor changes to the magnifying glass (+). Click the 

image displayed in the single image view area or image 
comparison area to zoom in.

Zoom Out Mode The cursor changes to the magnifying glass (–). Click the 
image displayed in the single image view area or image 
comparison area to zoom out.

Scroll Mode The cursor changes to the hand tool. Drag the image displayed 
in the single image view area or image comparison area to 
scroll the image.
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Sorting Checkmark 
Display

Displays or hides [Sorting Palette]. The image files displayed in 
the thumbnail display area can be changed according to the 
sorting checkmarks.

Refresh Refreshes the folders and the display in the thumbnail display 
area.
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[Tools] menu

[Help] menu

Get Image Transfers images from the camera or a memory storage media 
to the computer.

Convert Format Converts the image file selected in the thumbnail display area 
to a different file format and saves that image file.

Send E-mail Resizes and/or converts the format of the image selected in the 
browse window and attaches that image to outgoing e-mail.

Customize Toolbar Enables you to customize the buttons displayed on the toolbar. 
You can add and delete toolbar buttons and change the size of 
the button icons. You can also change the order of the buttons.

Preferences Enables you to set the general preferences for OLYMPUS 
Viewer.

OLYMPUS Viewer 
Help

Searches for a topic to be displayed in Help.

Update Software Updates the software.
Update Firmware Updates the firmware.
Online User 
Registration

Enables you to register your user information online.

About Displays the OLYMPUS Viewer version information.
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Bitmap
This format is used to manage data 
by assigning an address to each 
pixel. In Macintosh, this also refers 
to a graphic or text displayed as a 
combination of pixels. The bitmap 
file format is commonly used in 
Windows. This bitmap data relies on 
a device and does not contain 
palette information.

Color Space
This is the defined color 
reproduction area. The color 
reproduction area varies depending 
on the printer, monitor, or other 
input/output device; therefore, to 
ensure a uniform color environment 
from input to output, color space 
must be used to manage the varying 
color reproduction areas.

DCF
Design rule for Camera File system. 
This image format enables the 
sharing of image files recorded 
using digital cameras from different 
manufacturers.

Exif
Exchangeable Image File Format. 
This is an image file format with an 
embedded thumbnail images or 
shooting information and based on 
the JPEG image file format.

IEEE1394 (FireWire) 
This is a standard for connecting a 
computer with an external device. 
An IEEE1394 (FireWire) cable 
conforms to this standard and is 
used to connect a digital camera or 
digital video camera. Because this 
type of cable has a fast transfer rate 
of 400 Mbps, it is able to transfer 
large amounts of data very quickly. It 
also supports a function 
(Isochronous transmission) that 
guarantees regular data 
transmission.

JPEG
This is a file format for compressing 
and saving images. Some of the 
information is removed from the 
image, thereby compressing and 
recording the image data to a 
smaller file size. Although the image 
quality deteriorates slightly when the 
image data is compressed, you are 
able to save more images with the 
same disk space.

PICT
This is a format for saving image 
data. It is a standard graphic format 
in Macintosh. It can contain both a 
bitmap and draw object. This format 
can be used with 24-bit color or 256 
shade grayscale. PICT files can be 
written and read by most graphic 
software and by Simple Text, and 
are therefore commonly used when 
sending and receiving data across 
different software applications.

Glossary of terms
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PNG
Portable Network Graphics. This file 
format was developed because of 
the image data deterioration of 
JPEG and the patent issues 
surrounding the GIF format. PNG 
offers a very high compression rate.

Profile
This is a color properties file. It 
defines the color reproduction area 
properties of input and output 
devices. The color management 
system uses a profile to correct the 
color differences between devices 
and convert the data when an image 
is input or output to or from a device.

RAW Data
When the Record mode on an 
Olympus camera is set to [RAW] 
and an image is shot, the image is 
saved as RAW data. RAW data is 
the original data from the charged 
coupled device (CCD) that has not 
been developed inside the camera. 
OLYMPUS Viewer can be used to 
develop the image. Changes to the 
development process settings are 
saved with *.orf as the extension for 
the Olympus RAW File format data. 
When saved RAW data is opened, 
an image is displayed with the 
settings in the header applied. To 
use this RAW data with a different 
application, you must first convert 
the data to JPEG or similar file 
format.

TIFF
This is a file format for saving 
images. When an image is saved 
without being compressed, the file 
size may be large, but there is little 
deterioration of the image quality. 
This format is good for saving an 
image that will be printed at a larger 
size.

USB
Universal Serial Bus. This is a 
standard for connecting a computer 
with an external device. A USB 
cable conforms to this standard and 
is used to connect a digital camera 
or printer. A USB cable can be 
disconnected while the USB device 
is still on, and it also enables the 
connection of several USB devices 
at the same time. USB 1.1 has a 
transfer rate of 12 Mbps and USB 
2.0 has a transfer rate of 480 Mbps.
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